<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.8.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="http://unewsonline.com/wp-content/uploads/2017/09/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The University News RSS 2.0" href="http://unewsonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The University News RSS .92" href="http://unewsonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The University News Atom 0.3" href="http://unewsonline.com/feed/atom/" />
<link rel="pingback" href="http://unewsonline.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://unewsonline.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="http://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://unewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://unewsonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Hysteria Sparks Takei’s Activism &#8211; The University News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University News &raquo; Hysteria Sparks Takei’s Activism Comments Feed" href="http://unewsonline.com/35180/news/hysteria-sparks-takeis-activism/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-83337005-16';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-83337005-16', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/unewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://unewsonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://unewsonline.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://unewsonline.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://unewsonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://unewsonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://unewsonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://unewsonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://unewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Arial%2C+sans-serif%7CLato%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CLato%7CAdamina%7CArial%2C+sans-serif%7CLato%7CLato%7CGilda+Display&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://unewsonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://unewsonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='http://unewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://unewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://unewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://unewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Putting the Study Into Study Abroad' href='http://unewsonline.com/35178/blogs/putting-the-study-into-study-abroad/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://unewsonline.com/35180/news/hysteria-sparks-takeis-activism/" />
<link rel='shortlink' href='http://unewsonline.com/?p=35180' />
<link rel="alternate" type="application/json+oembed" href="http://unewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funewsonline.com%2F35180%2Fnews%2Fhysteria-sparks-takeis-activism%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://unewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funewsonline.com%2F35180%2Fnews%2Fhysteria-sparks-takeis-activism%2F&#038;format=xml" />

	<meta property="og:title" content="Hysteria Sparks Takei’s Activism" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Meredyth Staunch" />
	<meta property="og:url" content="http://unewsonline.com/35180/news/hysteria-sparks-takeis-activism/" />
	<meta property="og:image" content="http://unewsonline.com/wp-content/uploads/2017/10/GIC_Takei_web.jpg" />
	<meta property="og:image:width" content="826" />
	<meta property="og:image:height" content="561" />
	<meta property="og:site_name" content="The University News" />
	<meta property="og:description" content="Amid hysteria after the attack on Pearl Harbor rose a resilience among Japanese-American families — The Takei family was no different. Describing his battlefield behind barbed-wire fences, American actor, director, author and activist George Takei spoke to Saint Louis University students on Tuesday, October 10 in the Wool Ballroom about his experience living in an..." />
	<meta name="description" content="Amid hysteria after the attack on Pearl Harbor rose a resilience among Japanese-American families — The Takei family was no different. Describing his battlefield behind barbed-wire fences, American actor, director, author and activist George Takei spoke to Saint Louis University students on Tuesday, October 10 in the Wool Ballroom about his experience living in an..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://unewsonline.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-18471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18471"><a href="http://unewsonline.com/about-unews/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-18472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18472"><a href="http://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
	<li id="menu-item-18857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18857"><a href="http://unewsonline.com/comments/">Commenting Policy</a></li>
	<li id="menu-item-18474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18474"><a href="http://unewsonline.com/about-unews/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-18470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18470"><a href="http://unewsonline.com/online-edition/">Online Edition</a></li>
<li id="menu-item-18480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18480"><a href="http://unewsonline.com/advertising/">Advertising</a></li>
<li id="menu-item-18484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18484"><a href="http://unewsonline.com/news-tip/">News Tip</a></li>
<li id="menu-item-19855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19855"><a href="http://unewsonline.com/join_us/">Join Us</a></li>
<li id="menu-item-18662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18662"><a href="http://unewsonline.com/contact/">Contact us</a></li>
<li id="menu-item-18476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18476"><a href="http://unewsonline.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-18837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18837"><a href="https://www.unewsonline.com/wp-login.php">Login</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform9442" action="http://unewsonline.com/">
			<label for="s9442" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9442" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9442" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://unewsonline.com"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerimage" alt="The Student News Site of Saint Louis University" /></a></div><div class="headermedium" style="display:none"><a href="http://unewsonline.com#tablet"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerimage" alt="The Student News Site of Saint Louis University" /></a></div><div class="headerlarge"><a href="http://unewsonline.com#phone"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerimage" alt="The Student News Site of Saint Louis University" /></a></div><h1 style="display:none">The University News</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://unewsonline.com"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerimage" alt="The Student News Site of Saint Louis University" /></a></div><h1 style="display:none">The University News</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://unewsonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theunews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/theunews/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheUNews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform5663" action="http://unewsonline.com/">
			<label for="s5663" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5663" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5663" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-14965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14965"><a href="http://unewsonline.com/index.php">Home</a></li>
<li id="menu-item-14966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14966"><a href="http://unewsonline.com/category/news/">News</a></li>
<li id="menu-item-15003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15003" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://unewsonline.com/category/oped/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-18836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18836"><a href="http://unewsonline.com/category/oped/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-18835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18835"><a href="http://unewsonline.com/category/oped/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-14968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14968"><a href="http://unewsonline.com/category/arts/">Arts</a></li>
<li id="menu-item-14967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14967"><a title="Basketball Special Section" href="http://unewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-20811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20811"><a href="http://unewsonline.com/category/religion/">Religion</a></li>
<li id="menu-item-20810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20810"><a href="http://unewsonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-35161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35161"><a href="http://unewsonline.com/category/slu-tv/">SLU-TV</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="http://unewsonline.com/category/news/" rel="category tag">News</a>, <a href="http://unewsonline.com/category/showcase/" rel="category tag">Showcase</a></span></div><h1 id="storyheadline" class="storyheadline">Hysteria Sparks Takei’s Activism</h1><div class="storydeckbottom"></div><div class="storydeck"><p>George Takei visited Saint Louis University and spoke to the SLU community about his life as an actor, activist, LGBTQ+ person, author, and Japanese-American. </p></div><div id="storymeta" class="storymeta"><p> <a href="http://unewsonline.com/staff/?writer=Meredyth%20Staunch">Meredyth Staunch</a>, Managing Editor<span class="storydate"> &bull; <span class="time-wrapper">October 16, 2017</span></span> &bull; <a id="commentslink" class="commentscroll" href="http://unewsonline.com/35180/news/hysteria-sparks-takeis-activism/#respond">Leave a Comment</a></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle35180' href='#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/10/GIC_Takei_web.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle35180 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle35180' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle35180'><img id="imagesingle35180" src="http://unewsonline.com/wp-content/uploads/2017/10/GIC_Takei_web.jpg" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle35180").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle35180]").remodal();
															inst.open();
															var slideshow_area_heightsingle35180 = $('.single-photo-container').height(); 
															var photo_heightsingle35180 = 561;
													
															if (photo_heightsingle35180 < slideshow_area_heightsingle35180 ) {
																var top_marginsingle35180 = (slideshow_area_heightsingle35180 - photo_heightsingle35180)/2;
																$('#imagesingle35180').css("margin-top", top_marginsingle35180);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#004bcc");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div></div><div class='snoadnetwork '><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin AdClerks Zone 4111 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4111?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4111"></div>
<!-- End AdClerks Zone 4111 --></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://unewsonline.com/35180/news/hysteria-sparks-takeis-activism/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funewsonline.com%2F35180%2Fnews%2Fhysteria-sparks-takeis-activism%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Hysteria+Sparks+Takei%E2%80%99s+Activism&amp;url=http%3A%2F%2Funewsonline.com%2F%3Fp%3D35180" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '35180';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 4?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7508f1dfdf" /><input type="hidden" name="_wp_http_referer" value="/35180/news/hysteria-sparks-takeis-activism/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '35180';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'><span style="font-weight: 400;">Amid hysteria after the attack on Pearl Harbor rose a resilience among Japanese-American families — The Takei family was no different. Describing his battlefield behind barbed-wire fences, American actor, director, author and activist George Takei spoke to Saint Louis University students on Tuesday, October 10 in the Wool Ballroom about his experience living in an internment camp and the role it played in shaping his political activism and acting career.</span></p>
<p id='graph2'><span style="font-weight: 400;">Takei started with a comparison between the high of traveling up the Gateway Arch recently, sun theoretically miles away but appearing in fingertips’ grasp, and the darkness he encountered as a young Japanese-American boy after the Japanese bombed Pearl Harbor.  Because of the hysteria, Takei and his family were imprisoned in an internment camp under Executive Order 9066. No charges were pressed to cause the round-up.</span></p>
<p id='graph3'><span style="font-weight: 400;">From a two-bedroom home in Los Angeles, Takei and his family relocated to a horse stall until the completion of the camp’s construction. Once transitioned to internment camp Rohwer located in Arkansas, Takei described the machine guns and barbed-wire fences surrounding him. “I remember the search light that followed me when I made the night runs from my barrack to the tree, but five-year-old me thought it was nice that they lit the way for me to pee,” he said. “I was a young child and very innocent.”</span></p>
<div class='related relatedvert left  background-gray shadow borderall sno-animate' style='border-color: #888888;'><h5>Related Stories</h5><a href="http://unewsonline.com/35158/slu-tv/a-conversation-with-george-takei/" title="A Conversation with George Takei"><img src="http://unewsonline.com/wp-content/uploads/2017/10/takei-interview-230x150.png" style="width:100%" class="catboxphoto" alt="A Conversation with George Takei" /></a><h5 class="relatedtitle"><a href="http://unewsonline.com/35158/slu-tv/a-conversation-with-george-takei/">A Conversation with George Takei</a></h5><div class="clear"></div></div>
<p id='graph4'><span style="font-weight: 400;">Years after WWII ended and Japanese-Americans were released, Takei read history books in search of his experience in Rohwer. There was nothing. </span></p>
<p id='graph5'><span style="font-weight: 400;">“I couldn’t reconcile that all men were created equal, and we had an inalienable right to life, liberty, and the pursuit of happiness for what I knew to be my childhood in imprisonment,” Takei said. As a result, he started questioning his “normal” upbringing as abnormal.  </span></p>
<p id='graph6'><span style="font-weight: 400;">Amidst Takei’s questioning, his father explained that in a democracy, one does not give up. “What is needed for a people’s democracy is people who challenge those ideals and actively participate in the process,” Takei said. “American democracy requires people to take these ideals to heart and give all of themselves to make that democracy work.”</span></p>
<p id='graph7'><span style="font-weight: 400;">Takei and his father drove to an Adlai Stevenson campaign in 1952, and Stevenson lost the presidential nomination. He ran again without success. “I saw him working with other passionate people, and I understood what American democracy [had] to be,” Takei said. </span></p>
<p id='graph8'><span style="font-weight: 400;">From that experience, Takei became active in political campaigns for the governor of California, for the U.S. Senate from California, and for the mayor of Los Angeles. He also participated in social justice campaigns: school rights movements and musicals “Fly Blackbird!” and the more-recent “Allegiance.”</span></p>
<p id='graph9'><span style="font-weight: 400;">During the Vietnam War, Takei pursued an acting career. He became involved in the Entertainment Industry for Peace and Justice, working alongside Jane Fonda and Donald Sutherland. “I was active in so many social justice and political campaigns, but the one issue that was closest to me, that was organic to me, was that I was silent,” Takei said.</span></p>
<p id='graph10'><span style="font-weight: 400;">At 10 years old, Takei explained that he realized he was different in more ways than his Japanese descent. “When you’re a teenager, you have this great need to fit in, and particularly because we were so ostracized,” he said. </span></p>
<p id='graph11'><span style="font-weight: 400;">When Takei’s friends dated, he too dated his female friends to fulfill the status quo. “When I started pursuing an acting career, I knew I couldn’t let that secret out because I had enough challenges as an Asian-American,” he said. “If they knew I was gay, I would never be able to have an acting career, and I passionately wanted my acting career.”</span></p>
<p id='graph12'><span style="font-weight: 400;">Takei photographed with his female friends, but he also discovered gay bars where he could let his guard down. “That place was like an oasis — I could relax, meet people like me, and enjoy a bottle of beer while having a couple of conversations,” he said.</span></p>
<p id='graph13'><span style="font-weight: 400;">However, Takei worried because police raided gay bars, and often fingerprinted, photographed, and took down people’s information. “If any of that got out, it would be devastating because people would lose their jobs,” he said. “Exposing people was the same mentality [of the internment camp] — criminalizing innocent people.”</span></p>
<p id='graph14'><span style="font-weight: 400;">Although Takei wanted to be vocal about his sexuality as he was in the civil rights movement, he did not want to become a no-name actor. </span></p>
<p id='graph15'><span style="font-weight: 400;">In 2005, California passed marriage equality through the state legislature. But, the bill needed Governor Arnold Schwarzenegger’s signature. He vetoed. </span></p>
<p id='graph16'><span style="font-weight: 400;">“I was boiling, and by this time, I found Brad [Altman], the person who I wanted to spend the rest of my life with,” Takei said. “I had an obligation as a gay citizen, and I spoke to the press for the first time as a gay man and blasted Arnold Schwarzenegger.” </span></p>
<p id='graph17'><span style="font-weight: 400;">Since the veto, Takei actively participated in LGBTQ+ campaigns. In 2008, he and Altman married after the California Supreme Court ruled marriage equality the law of the state.</span></p>
<p id='graph18'>&nbsp;</p>
</p><div id="story_bottom"></div><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://unewsonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="35180" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://unewsonline.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://unewsonline.com/35158/slu-tv/a-conversation-with-george-takei/" title="A Conversation with George Takei"><img src="http://unewsonline.com/wp-content/uploads/2017/10/takei-interview-230x150.png" class="catstory-photo" alt="A Conversation with George Takei" /></a><h5 class="relatedtitle"><a href="http://unewsonline.com/35158/slu-tv/a-conversation-with-george-takei/">A Conversation with George Takei</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://unewsonline.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://unewsonline.com/35095/news/dps-an-inside-look/" title="DPS: An Inside Look"><img src="http://unewsonline.com/wp-content/uploads/2017/10/dps-240x150.jpg" class="catstory-photo" alt="DPS: An Inside Look" /></a><h5 class="relatedtitle"><a href="http://unewsonline.com/35095/news/dps-an-inside-look/">DPS: An Inside Look</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://unewsonline.com/35091/news/slu-contemplates-title-ix-adjustments/" title="SLU Contemplates Title IX Adjustments"><img src="http://unewsonline.com/wp-content/uploads/2017/09/Grand-Hall-News-photo-240x150.jpg" class="catstory-photo" alt="SLU Contemplates Title IX Adjustments" /></a><h5 class="relatedtitle"><a href="http://unewsonline.com/35091/news/slu-contemplates-title-ix-adjustments/">SLU Contemplates Title IX Adjustments</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://unewsonline.com/35082/news/sexual-assault-allegations-at-slu/" title="Sexual Assault Allegations at SLU"><img src="http://unewsonline.com/wp-content/uploads/2017/09/PD_SLU-240x150.jpg" class="catstory-photo" alt="Sexual Assault Allegations at SLU" /></a><h5 class="relatedtitle"><a href="http://unewsonline.com/35082/news/sexual-assault-allegations-at-slu/">Sexual Assault Allegations at SLU</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://unewsonline.com/35079/news/billiken-relief-slu-students-raise-funds-for-puerto-rico/" title="Billiken Relief: SLU Students Raise Funds for Puerto Rico"><img src="http://unewsonline.com/wp-content/uploads/2017/10/Mi-Caribe-Photo-1-240x150.jpg" class="catstory-photo" alt="Billiken Relief: SLU Students Raise Funds for Puerto Rico" /></a><h5 class="relatedtitle"><a href="http://unewsonline.com/35079/news/billiken-relief-slu-students-raise-funds-for-puerto-rico/">Billiken Relief: SLU Students Raise Funds for Puerto Rico</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://unewsonline.com/35054/news/sga-as-a-voice-for-daca-students/" title="SGA as a Voice for DACA Students"><img src="http://unewsonline.com/wp-content/uploads/2017/10/sga_logo-240x150.png" class="catstory-photo" alt="SGA as a Voice for DACA Students" /></a><h5 class="relatedtitle"><a href="http://unewsonline.com/35054/news/sga-as-a-voice-for-daca-students/">SGA as a Voice for DACA Students</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://unewsonline.com/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://unewsonline.com/35097/features/healthy-is-hot/" title="Healthy Is Hot!"><img src="http://unewsonline.com/wp-content/uploads/2017/10/FullSizeRender.jpg-240x150.jpeg" class="catstory-photo" alt="Healthy Is Hot!" /></a><h5 class="relatedtitle"><a href="http://unewsonline.com/35097/features/healthy-is-hot/">Healthy Is Hot!</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://unewsonline.com/35079/news/billiken-relief-slu-students-raise-funds-for-puerto-rico/" title="Billiken Relief: SLU Students Raise Funds for Puerto Rico"><img src="http://unewsonline.com/wp-content/uploads/2017/10/Mi-Caribe-Photo-1-240x150.jpg" class="catstory-photo" alt="Billiken Relief: SLU Students Raise Funds for Puerto Rico" /></a><h5 class="relatedtitle"><a href="http://unewsonline.com/35079/news/billiken-relief-slu-students-raise-funds-for-puerto-rico/">Billiken Relief: SLU Students Raise Funds for Puerto Rico</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://unewsonline.com/34973/news/show-me-what-a-family-looks-like/" title="&#8220;Show Me What a Family Looks Like&#8221;"><img src="http://unewsonline.com/wp-content/uploads/2017/09/09172017_campus_protest_7-240x150.jpg" class="catstory-photo" alt="&#8220;Show Me What a Family Looks Like&#8221;" /></a><h5 class="relatedtitle"><a href="http://unewsonline.com/34973/news/show-me-what-a-family-looks-like/">&#8220;Show Me What a Family Looks Like&#8221;</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://unewsonline.com/34927/news/facing-the-issues-close-to-home/" title="Facing the issues close to home"><img src="http://unewsonline.com/wp-content/uploads/2017/09/09172017_campus_protest_5-240x150.jpg" class="catstory-photo" alt="Facing the issues close to home" /></a><h5 class="relatedtitle"><a href="http://unewsonline.com/34927/news/facing-the-issues-close-to-home/">Facing the issues close to home</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://unewsonline.com/34860/news/grand-halls-grand-opening/" title="Grand Hall&#8217;s grand opening"><img src="http://unewsonline.com/wp-content/uploads/2017/09/Grand-Hall-News-photo-240x150.jpg" class="catstory-photo" alt="Grand Hall&#8217;s grand opening" /></a><h5 class="relatedtitle"><a href="http://unewsonline.com/34860/news/grand-halls-grand-opening/">Grand Hall&#8217;s grand opening</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/35095/news/dps-an-inside-look/#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/10/dps.jpg' id='grow-stb35095'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hysteria Sparks Takei’s Activism'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb35095').mouseenter(function() {
   											$('#grow-stb35095').removeClass('shrink');
   											$('#grow-stb35095').removeClass('grow');
   											$('#grow-stb35095').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb35095').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://unewsonline.com/35095/news/dps-an-inside-look/">DPS: An Inside Look</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/35091/news/slu-contemplates-title-ix-adjustments/#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/09/Grand-Hall-News-photo-475x322.jpg' id='grow-stb35091'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hysteria Sparks Takei’s Activism'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb35091').mouseenter(function() {
   											$('#grow-stb35091').removeClass('shrink');
   											$('#grow-stb35091').removeClass('grow');
   											$('#grow-stb35091').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb35091').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://unewsonline.com/35091/news/slu-contemplates-title-ix-adjustments/">SLU Contemplates Title IX Adjustments</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/35082/news/sexual-assault-allegations-at-slu/#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/09/PD_SLU-475x308.jpg' id='grow-stb35082'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hysteria Sparks Takei’s Activism'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb35082').mouseenter(function() {
   											$('#grow-stb35082').removeClass('shrink');
   											$('#grow-stb35082').removeClass('grow');
   											$('#grow-stb35082').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb35082').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://unewsonline.com/35082/news/sexual-assault-allegations-at-slu/">Sexual Assault Allegations at SLU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/35079/news/billiken-relief-slu-students-raise-funds-for-puerto-rico/#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/10/Mi-Caribe-Photo-1-475x317.jpg' id='grow-stb35079'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hysteria Sparks Takei’s Activism'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb35079').mouseenter(function() {
   											$('#grow-stb35079').removeClass('shrink');
   											$('#grow-stb35079').removeClass('grow');
   											$('#grow-stb35079').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb35079').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://unewsonline.com/35079/news/billiken-relief-slu-students-raise-funds-for-puerto-rico/">Billiken Relief: SLU Students Raise Funds for Puerto Rico</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/35054/news/sga-as-a-voice-for-daca-students/#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/10/sga_logo.png' id='grow-stb35054'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hysteria Sparks Takei’s Activism'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb35054').mouseenter(function() {
   											$('#grow-stb35054').removeClass('shrink');
   											$('#grow-stb35054').removeClass('grow');
   											$('#grow-stb35054').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb35054').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://unewsonline.com/35054/news/sga-as-a-voice-for-daca-students/">SGA as a Voice for DACA Students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/35035/news/reported-campus-sexual-assault-update/#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/09/PD_SLU-475x308.jpg' id='grow-stb35035'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hysteria Sparks Takei’s Activism'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb35035').mouseenter(function() {
   											$('#grow-stb35035').removeClass('shrink');
   											$('#grow-stb35035').removeClass('grow');
   											$('#grow-stb35035').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb35035').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="http://unewsonline.com/35035/news/reported-campus-sexual-assault-update/">Reported Campus Sexual Assault Involving Students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/34963/news/moving-toward-a-smooth-freshman-welcome/#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/09/MoveIn_14-475x308.jpg' id='grow-stb34963'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hysteria Sparks Takei’s Activism'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb34963').mouseenter(function() {
   											$('#grow-stb34963').removeClass('shrink');
   											$('#grow-stb34963').removeClass('grow');
   											$('#grow-stb34963').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb34963').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://unewsonline.com/34963/news/moving-toward-a-smooth-freshman-welcome/">Moving Toward a Smooth Freshman Welcome</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/34989/news/revised-not-forgotten/#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/09/09172017_campus_protest_6-475x317.jpg' id='grow-stb34989'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hysteria Sparks Takei’s Activism'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb34989').mouseenter(function() {
   											$('#grow-stb34989').removeClass('shrink');
   											$('#grow-stb34989').removeClass('grow');
   											$('#grow-stb34989').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb34989').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://unewsonline.com/34989/news/revised-not-forgotten/">Revised, Not Forgotten</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/34985/news/without-wifi/#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/09/no-wifi-1-1.png' id='grow-stb34985'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hysteria Sparks Takei’s Activism'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb34985').mouseenter(function() {
   											$('#grow-stb34985').removeClass('shrink');
   											$('#grow-stb34985').removeClass('grow');
   											$('#grow-stb34985').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb34985').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://unewsonline.com/34985/news/without-wifi/">Without Wifi</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/34979/news/let-us-introduce-you/let-me-introduce-you-nick-dolan/#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-21-at-4.18.48-PM.png' id='grow-stb34979'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hysteria Sparks Takei’s Activism'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb34979').mouseenter(function() {
   											$('#grow-stb34979').removeClass('shrink');
   											$('#grow-stb34979').removeClass('grow');
   											$('#grow-stb34979').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb34979').addClass('shrink');
   										});});</script><p class='stb-cat'>Let Us Introduce You</p><p class="relatedtitle"><a href="http://unewsonline.com/34979/news/let-us-introduce-you/let-me-introduce-you-nick-dolan/">Let Me Introduce You: Nick Dolan</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#023597");
					$('.stb_right').css("border-color", "#023597");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#023597");
					$('.stb_left').css("border-color", "#023597");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 4112 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4112?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4112"></div>
<!-- End AdClerks Zone 4112 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://unewsonline.com">The University News</a></p></div></div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://unewsonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83337005-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/unewsonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unewsonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/unewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://unewsonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://unewsonline.com/35180/news/hysteria-sparks-takeis-activism/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funewsonline.com%2F35180%2Fnews%2Fhysteria-sparks-takeis-activism%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Hysteria+Sparks+Takei%E2%80%99s+Activism&amp;url=http%3A%2F%2Funewsonline.com%2F%3Fp%3D35180" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '35180';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 2 + 6?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7508f1dfdf" /><input type="hidden" name="_wp_http_referer" value="/35180/news/hysteria-sparks-takeis-activism/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '35180';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" alt="The Student News Site of Saint Louis University" /></a></div><div class="hover_title"><div class="hover_titletext">Hysteria Sparks Takei’s Activism</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://unewsonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="http://unewsonline.com/about/">About</a></li>
<li class="page_item page-item-14974 page_item_has_children"><a href="http://unewsonline.com/about-unews/">About the Paper</a>
<ul class='children'>
	<li class="page_item page-item-15124"><a href="http://unewsonline.com/about-unews/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-10729"><a href="http://unewsonline.com/about/">About Us</a></li>
<li class="page_item page-item-10726"><a href="http://unewsonline.com/advertise/">Advertise / Contact Us</a></li>
<li class="page_item page-item-18477"><a href="http://unewsonline.com/advertising/">Advertising</a></li>
<li class="page_item page-item-15143"><a href="http://unewsonline.com/archives/">Archives</a></li>
<li class="page_item page-item-12715"><a href="http://unewsonline.com/civic-journalism/">Civic Journalism</a></li>
<li class="page_item page-item-18853"><a href="http://unewsonline.com/comments/">Commenting Policy</a></li>
<li class="page_item page-item-10691"><a href="http://unewsonline.com/contact/">Contact us</a></li>
<li class="page_item page-item-27894"><a href="http://unewsonline.com/infogram-test/">Infogram Test</a></li>
<li class="page_item page-item-19853"><a href="http://unewsonline.com/join_us/">Join Us</a></li>
<li class="page_item page-item-10731"><a href="http://unewsonline.com/join-us/">Join Us</a></li>
<li class="page_item page-item-11367"><a href="http://unewsonline.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-12721"><a href="http://unewsonline.com/news-tip/">News Tip</a></li>
<li class="page_item page-item-17890"><a href="http://unewsonline.com/online-edition/">Online Edition</a></li>
<li class="page_item page-item-16976"><a href="http://unewsonline.com/polls/">Past UNews Online Polls</a></li>
<li class="page_item page-item-182"><a href="http://unewsonline.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-10721"><a href="http://unewsonline.com/publishing-policy/">Publishing Policy</a></li>
<li class="page_item page-item-17539"><a href="http://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
<li class="page_item page-item-35148"><a href="http://unewsonline.com/slu-tv/">SLU-TV</a></li>
<li class="page_item page-item-24"><a href="http://unewsonline.com/staff/">Staff</a></li>
<li class="page_item page-item-17265"><a href="http://unewsonline.com/staff-application/">Staff Application</a></li>
<li class="page_item page-item-15458"><a href="http://unewsonline.com/test-3/">test</a></li>
<li class="page_item page-item-17852"><a href="http://unewsonline.com/email_newsletter/">The University News Newsletter</a></li>
<li class="page_item page-item-18048 page_item_has_children"><a href="http://unewsonline.com/manua/">The University News Staff Manual</a>
<ul class='children'>
	<li class="page_item page-item-18054"><a href="http://unewsonline.com/manua/staff-manual-about/">Staff Manual &#8211; About</a></li>
</ul>
</li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#004bcc', color: '#eee'});
					$('.sno-menu').css({ background: '#004bcc', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>