<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.33.10-PM-438x475.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The University News RSS 2.0" href="https://unewsonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The University News RSS .92" href="https://unewsonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The University News Atom 0.3" href="https://unewsonline.com/feed/atom/" />
<link rel="pingback" href="https://unewsonline.com/xmlrpc.php" />


<title>No Vote: Still Political &#8211; The University News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University News &raquo; No Vote: Still Political Comments Feed" href="https://unewsonline.com/2018/11/13/no-vote-still-political/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://unewsonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://unewsonline.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://unewsonline.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://unewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CLato%3A400%2C700%7CTimes+New+Roman%2C+Times%2C+serif%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://unewsonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://unewsonline.com/wp-content/themes/snoflex/style.css?ver=20181025' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://unewsonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://unewsonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://unewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://unewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://unewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Women&#8217;s Soccer NCAA Tournament Preview' href='https://unewsonline.com/2018/11/08/womens-soccer-ncaa-tournament-preview/' />
<link rel='next' title='Election Watch Party: CGC' href='https://unewsonline.com/2018/11/13/election-watch-party-cgc/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://unewsonline.com/2018/11/13/no-vote-still-political/" />
<link rel='shortlink' href='https://unewsonline.com/?p=38152' />
<link rel="alternate" type="application/json+oembed" href="https://unewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funewsonline.com%2F2018%2F11%2F13%2Fno-vote-still-political%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funewsonline.com%2F2018%2F11%2F13%2Fno-vote-still-political%2F&#038;format=xml" />

	<meta property="og:title" content="No Vote: Still Political" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Chuck Kolmer" />
	<meta property="og:url" content="https://unewsonline.com/2018/11/13/no-vote-still-political/" />
	<meta property="og:image" content="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM.png" />
	<meta property="og:image:width" content="699" />
	<meta property="og:image:height" content="536" />
	<meta property="og:site_name" content="The University News" />
	<meta property="og:description" content="In the past few weeks, I’ve spent a lot of time contemplating whether or not to vote. After much thought, I decided not to. I have drawn much criticism over this decision, but I stand firmly by it. As a dissident, I have always opposed our country’s authoritarian and capitalistic policies. I believe our country’s..." />
	<meta name="description" content="In the past few weeks, I’ve spent a lot of time contemplating whether or not to vote. After much thought, I decided not to. I have drawn much criticism over this decision, but I stand firmly by it. As a dissident, I have always opposed our country’s authoritarian and capitalistic policies. I believe our country’s..." />
	<meta property="article:section" content="Editorials" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://unewsonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theunews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/theunews/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheUNews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://unewsonline.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6848" action="https://unewsonline.com/">
			<label for="s6848" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis6848">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6848" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s6848" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6848" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://unewsonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://unewsonline.com/about/">About</a></li>
<li class="page_item page-item-14974 page_item_has_children"><a href="https://unewsonline.com/about-unews/">About the Paper</a>
<ul class='children'>
	<li class="page_item page-item-15124"><a href="https://unewsonline.com/about-unews/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-10729"><a href="https://unewsonline.com/about/">About Us</a></li>
<li class="page_item page-item-10726"><a href="https://unewsonline.com/advertise/">Advertise / Contact Us</a></li>
<li class="page_item page-item-18477"><a href="https://unewsonline.com/advertising/">Advertising</a></li>
<li class="page_item page-item-15143"><a href="https://unewsonline.com/archives/">Archives</a></li>
<li class="page_item page-item-12715"><a href="https://unewsonline.com/civic-journalism/">Civic Journalism</a></li>
<li class="page_item page-item-18853"><a href="https://unewsonline.com/comments/">Commenting Policy</a></li>
<li class="page_item page-item-10691"><a href="https://unewsonline.com/contact/">Contact us</a></li>
<li class="page_item page-item-27894"><a href="https://unewsonline.com/infogram-test/">Infogram Test</a></li>
<li class="page_item page-item-19853"><a href="https://unewsonline.com/join_us/">Join Us</a></li>
<li class="page_item page-item-10731"><a href="https://unewsonline.com/join-us/">Join Us</a></li>
<li class="page_item page-item-11367"><a href="https://unewsonline.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-12721"><a href="https://unewsonline.com/news-tip/">News Tip</a></li>
<li class="page_item page-item-17890"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
<li class="page_item page-item-16976"><a href="https://unewsonline.com/polls/">Past UNews Online Polls</a></li>
<li class="page_item page-item-182"><a href="https://unewsonline.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-10721"><a href="https://unewsonline.com/publishing-policy/">Publishing Policy</a></li>
<li class="page_item page-item-17539"><a href="https://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
<li class="page_item page-item-35148 page_item_has_children"><a href="https://unewsonline.com/slu-tv/">SLU-TV</a>
<ul class='children'>
	<li class="page_item page-item-36028"><a href="https://unewsonline.com/slu-tv/slu-tv-eboard/">SLU-TV Eboard</a></li>
</ul>
</li>
<li class="page_item page-item-24"><a href="https://unewsonline.com/staff/">Staff</a></li>
<li class="page_item page-item-17265"><a href="https://unewsonline.com/staff-application/">Staff Application</a></li>
<li class="page_item page-item-15458"><a href="https://unewsonline.com/test-3/">test</a></li>
<li class="page_item page-item-17852"><a href="https://unewsonline.com/email_newsletter/">The University News Newsletter</a></li>
<li class="page_item page-item-18048 page_item_has_children"><a href="https://unewsonline.com/manua/">The University News Staff Manual</a>
<ul class='children'>
	<li class="page_item page-item-18054"><a href="https://unewsonline.com/manua/staff-manual-about/">Staff Manual &#8211; About</a></li>
</ul>
</li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerimage" alt="The Student News Site of Saint Louis University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerimage" alt="The Student News Site of Saint Louis University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerlink headerimage" alt="The Student News Site of Saint Louis University" /></div><h1 style="display:none">The University News</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://unewsonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://unewsonline.com"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerimage" alt="The Student News Site of Saint Louis University" /></a></div><h1 style="display:none">The University News</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-14965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14965"><a href="https://unewsonline.com/index.php">Home</a></li>
<li id="menu-item-14966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14966"><a href="https://unewsonline.com/category/news/">News</a></li>
<li id="menu-item-15003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15003" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unewsonline.com/category/oped/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18836"><a href="https://unewsonline.com/category/oped/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-18835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18835"><a href="https://unewsonline.com/category/oped/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-14968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14968"><a href="https://unewsonline.com/category/arts/">Arts</a></li>
<li id="menu-item-14967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14967"><a title="Basketball Special Section" href="https://unewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-20811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20811"><a href="https://unewsonline.com/category/religion/">Religion</a></li>
<li id="menu-item-20810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20810"><a href="https://unewsonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-35161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35161"><a href="https://unewsonline.com/category/slu-tv/">SLU-TV</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').addClass('subnavbarloading');
						$(window).load(function(){
																						var MenuBottomWidth = 980;
														var bottom_margin_adjustment = 0;
							var dropdown_adjustment = $("#menu-a-menu ul > li > ul").length * 15; // width of carat added by Superfish
														var center_width = $('#menu-b-menu').width() + dropdown_adjustment + 1;
							if (center_width > MenuBottomWidth) center_width = MenuBottomWidth;
							$('#menu-b-menu').width(center_width);
							$('#menu-b-menu').css('margin', '0 auto');
							$('#menu-b-menu').css('float', 'none');
							$('#subnavbar').removeClass('subnavbarloading');
						});
					</script>
					 				
				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='storypage' class='full-width sno-story-38152'><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="https://unewsonline.com/category/oped/editorials/" rel="category tag">Editorials</a>, <a href="https://unewsonline.com/category/oped/" rel="category tag">Opinion</a></span></div><h1 id="storyheadline" class="storyheadline">No Vote: Still Political</h1><div id="storymeta" class="storymeta"><p> Chuck Kolmer, Contributor<span class="storydate"> &bull; <span class="time-wrapper">November 13, 2018</span></span> &bull; <a id="commentslink" class="commentscroll" href="https://unewsonline.com/2018/11/13/no-vote-still-political/#respond">Leave a Comment</a></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle38152' href='#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle38152 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle38152' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle38152'><img id="imagesingle38152" src="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM.png" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle38152").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle38152]").remodal();
															inst.open();
															var slideshow_area_heightsingle38152 = $('.single-photo-container').height(); 
															var photo_heightsingle38152 = 536;
													
															if (photo_heightsingle38152 < slideshow_area_heightsingle38152 ) {
																var top_marginsingle38152 = (slideshow_area_heightsingle38152 - photo_heightsingle38152)/2;
																$('#imagesingle38152').css("margin-top", top_marginsingle38152);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#3694ba");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://unewsonline.com/2018/11/13/no-vote-still-political/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funewsonline.com%2F2018%2F11%2F13%2Fno-vote-still-political%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=No+Vote%3A+Still+Political&amp;url=https%3A%2F%2Funewsonline.com%2F%3Fp%3D38152" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '38152';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="8aa4a9f5c1" /><input type="hidden" name="_wp_http_referer" value="/2018/11/13/no-vote-still-political/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '38152';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 1;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'><span style="font-weight: 400;">In the past few weeks, I’ve spent a lot of time contemplating whether or not to vote. After much thought, I decided not to. I have drawn much criticism over this decision, but I stand firmly by it. As a dissident, I have always opposed our country’s authoritarian and capitalistic policies. I believe our country’s voting process is unproductive. Every go-round, the outcome is either Republican or Democrat. These parties have been fighting an unnecessary war, for far too long.</span></p>
<p id='graph2'><span style="font-weight: 400;">Now, I do agree with some of the Republican policies and some of the Democratic policies, but I choose to side with neither. This decision is based on the drastic political measures taken by both parties. Each political party’s primary concern seems to be to defeat the competition, rather than help the people and our country. We see overwhelming proof of this on television, where the sole purpose of a candidate’s TV ad is to bash, humiliate and harangue the competition.</span></p>
<p id='graph3'><span style="font-weight: 400;">I believe that our voting process should not be a competition but, rather, a collaboration. Consider this analogy: Love is hardly ever a one-way street. It must almost always be a two-way thoroughfare, to accommodate two different people, who obviously won’t agree on everything. And &#8230; because it is a two- way street, the two are forced to find a single, middle lane, a middle ground and, thus, collaborate. Such a two-way street allows love to exist.</span></p>
<p id='graph4'><span style="font-weight: 400;">Our authoritarian and capitalistic society, unfortunately, has only a one-way highway that does not allow love to exist. And this competitive corruption is a systemic problem — a harsh, unproductive, competition that has crippled our country’s ability </span><span style="font-weight: 400;">to unite.</span></p>
<p id='graph5'><span style="font-weight: 400;">I believe that if our country’s voting process were a collaboration, rather than a competition, our country would be a better place — for everyone. That is my opinion; and I stand firmly by my decision, my voice and my country.</span><span style="font-weight: 400;"> </span></p>
<div class='pullquote center  background-gray borderall sno-animate' style='border-color: #ffffff;'><div class='largequote' style='color: #3694ba;'>&ldquo;</div><p class='pullquotetext'>When the power of love overcomes the love of power, the world will know peace. &rdquo;</p><p class='quotespeaker'>&mdash; Jimi Hendrix</p></div>
</p><div id="story_bottom"></div></span><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://unewsonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="38152" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://unewsonline.com/category/oped/editorials/">Editorials</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://unewsonline.com/2018/10/31/georgia-democracys-ground-zero/" title="Georgia: Democracy’s Ground Zero"><img src="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-240x150.png" class="catstory-photo" alt="Georgia: Democracy’s Ground Zero" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/georgia-democracys-ground-zero/">Georgia: Democracy’s Ground Zero</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://unewsonline.com/2018/10/31/a-response-to-slus-treatment-of-the-homeless-population-exposed/" title="A response to “SLU’s treatment of the homeless population exposed”"><img src="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-240x150.png" class="catstory-photo" alt="A response to “SLU’s treatment of the homeless population exposed”" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/a-response-to-slus-treatment-of-the-homeless-population-exposed/">A response to “SLU’s treatment of the homeless population exposed”</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://unewsonline.com/2018/10/31/38041/" title="SLU’s Campus Election Engagement Project"><img src="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-240x150.png" class="catstory-photo" alt="SLU’s Campus Election Engagement Project" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/38041/">SLU’s Campus Election Engagement Project</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://unewsonline.com/2018/10/31/midterm-election-preview-dont-get-your-hopes-up/" title="Midterm election preview: Don’t get your hopes up"><img src="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-06-at-11.05.32-AM-240x150.png" class="catstory-photo" alt="Midterm election preview: Don’t get your hopes up" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/midterm-election-preview-dont-get-your-hopes-up/">Midterm election preview: Don’t get your hopes up</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://unewsonline.com/2018/10/31/pause-for-opinion-episode-two-fiona-clair/" title="Pause For Opinion Episode Two: Fiona Clair"><img src="https://unewsonline.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-30-at-10.06.45-PM-240x150.png" class="catstory-photo" alt="Pause For Opinion Episode Two: Fiona Clair" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/pause-for-opinion-episode-two-fiona-clair/">Pause For Opinion Episode Two: Fiona Clair</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://unewsonline.com/category/oped/">Opinion</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://unewsonline.com/2018/10/31/georgia-democracys-ground-zero/" title="Georgia: Democracy’s Ground Zero"><img src="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-240x150.png" class="catstory-photo" alt="Georgia: Democracy’s Ground Zero" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/georgia-democracys-ground-zero/">Georgia: Democracy’s Ground Zero</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://unewsonline.com/2018/10/31/a-response-to-slus-treatment-of-the-homeless-population-exposed/" title="A response to “SLU’s treatment of the homeless population exposed”"><img src="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-240x150.png" class="catstory-photo" alt="A response to “SLU’s treatment of the homeless population exposed”" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/a-response-to-slus-treatment-of-the-homeless-population-exposed/">A response to “SLU’s treatment of the homeless population exposed”</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://unewsonline.com/2018/10/31/38041/" title="SLU’s Campus Election Engagement Project"><img src="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-240x150.png" class="catstory-photo" alt="SLU’s Campus Election Engagement Project" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/38041/">SLU’s Campus Election Engagement Project</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://unewsonline.com/2018/10/31/midterm-election-preview-dont-get-your-hopes-up/" title="Midterm election preview: Don’t get your hopes up"><img src="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-06-at-11.05.32-AM-240x150.png" class="catstory-photo" alt="Midterm election preview: Don’t get your hopes up" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/midterm-election-preview-dont-get-your-hopes-up/">Midterm election preview: Don’t get your hopes up</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://unewsonline.com/2018/10/31/pause-for-opinion-episode-two-fiona-clair/" title="Pause For Opinion Episode Two: Fiona Clair"><img src="https://unewsonline.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-30-at-10.06.45-PM-240x150.png" class="catstory-photo" alt="Pause For Opinion Episode Two: Fiona Clair" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/pause-for-opinion-episode-two-fiona-clair/">Pause For Opinion Episode Two: Fiona Clair</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2018/10/31/georgia-democracys-ground-zero/#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-475x364.png' id='grow-stb38046'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='No Vote: Still Political'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb38046').mouseenter(function() {
   											$('#grow-stb38046').removeClass('shrink');
   											$('#grow-stb38046').removeClass('grow');
   											$('#grow-stb38046').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb38046').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/georgia-democracys-ground-zero/">Georgia: Democracy’s Ground Zero</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2018/10/31/a-response-to-slus-treatment-of-the-homeless-population-exposed/#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-475x364.png' id='grow-stb38044'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='No Vote: Still Political'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb38044').mouseenter(function() {
   											$('#grow-stb38044').removeClass('shrink');
   											$('#grow-stb38044').removeClass('grow');
   											$('#grow-stb38044').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb38044').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/a-response-to-slus-treatment-of-the-homeless-population-exposed/">A response to “SLU’s treatment of the homeless population exposed”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2018/10/31/38041/#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-475x364.png' id='grow-stb38041'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='No Vote: Still Political'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb38041').mouseenter(function() {
   											$('#grow-stb38041').removeClass('shrink');
   											$('#grow-stb38041').removeClass('grow');
   											$('#grow-stb38041').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb38041').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/38041/">SLU’s Campus Election Engagement Project</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2018/10/31/midterm-election-preview-dont-get-your-hopes-up/#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-06-at-11.05.32-AM-475x437.png' id='grow-stb38039'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='No Vote: Still Political'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb38039').mouseenter(function() {
   											$('#grow-stb38039').removeClass('shrink');
   											$('#grow-stb38039').removeClass('grow');
   											$('#grow-stb38039').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb38039').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/midterm-election-preview-dont-get-your-hopes-up/">Midterm election preview: Don’t get your hopes up</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2018/10/31/pause-for-opinion-episode-two-fiona-clair/#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-30-at-10.06.45-PM-475x472.png' id='grow-stb38035'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='No Vote: Still Political'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb38035').mouseenter(function() {
   											$('#grow-stb38035').removeClass('shrink');
   											$('#grow-stb38035').removeClass('grow');
   											$('#grow-stb38035').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb38035').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://unewsonline.com/2018/10/31/pause-for-opinion-episode-two-fiona-clair/">Pause For Opinion Episode Two: Fiona Clair</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2018/10/25/statement-from-labre-on-slus-treatment-of-the-homeless-population-exposed/#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-475x364.png' id='grow-stb37624'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='No Vote: Still Political'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37624').mouseenter(function() {
   											$('#grow-stb37624').removeClass('shrink');
   											$('#grow-stb37624').removeClass('grow');
   											$('#grow-stb37624').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37624').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://unewsonline.com/2018/10/25/statement-from-labre-on-slus-treatment-of-the-homeless-population-exposed/">Statement from Labre on &#8220;SLU&#8217;s treatment of the homeless population exposed&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2018/10/24/37604/#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-06-at-11.05.32-AM-475x437.png' id='grow-stb37604'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='No Vote: Still Political'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37604').mouseenter(function() {
   											$('#grow-stb37604').removeClass('shrink');
   											$('#grow-stb37604').removeClass('grow');
   											$('#grow-stb37604').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37604').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://unewsonline.com/2018/10/24/37604/"></a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2018/10/24/is-your-straw-ban-really-helping/#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-06-at-11.05.25-AM-475x415.png' id='grow-stb37602'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='No Vote: Still Political'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37602').mouseenter(function() {
   											$('#grow-stb37602').removeClass('shrink');
   											$('#grow-stb37602').removeClass('grow');
   											$('#grow-stb37602').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37602').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://unewsonline.com/2018/10/24/is-your-straw-ban-really-helping/">Is your straw ban really helping?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2018/10/24/slus-treatment-of-the-homeless-population-exposed/#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-475x364.png' id='grow-stb37600'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='No Vote: Still Political'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37600').mouseenter(function() {
   											$('#grow-stb37600').removeClass('shrink');
   											$('#grow-stb37600').removeClass('grow');
   											$('#grow-stb37600').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37600').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://unewsonline.com/2018/10/24/slus-treatment-of-the-homeless-population-exposed/">SLU’s treatment of the homeless population exposed</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2018/10/18/your-vote-counts/#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-475x364.png' id='grow-stb37552'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='No Vote: Still Political'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37552').mouseenter(function() {
   											$('#grow-stb37552').removeClass('shrink');
   											$('#grow-stb37552').removeClass('grow');
   											$('#grow-stb37552').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37552').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://unewsonline.com/2018/10/18/your-vote-counts/">YOUR VOTE COUNTS</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#023597");
					$('.stb_right').css("border-color", "#023597");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#023597");
					$('.stb_left').css("border-color", "#023597");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://unewsonline.com">The University News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://unewsonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theunews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/theunews/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheUNews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Saint Louis University</p></div><div class="footersearch">	<form method="get" id="searchform3546" action="https://unewsonline.com/">
			<label for="s3546" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3546">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3546" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3546" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3546" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://unewsonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83337005-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/unewsonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/unewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://unewsonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://unewsonline.com/2018/11/13/no-vote-still-political/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funewsonline.com%2F2018%2F11%2F13%2Fno-vote-still-political%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=No+Vote%3A+Still+Political&amp;url=https%3A%2F%2Funewsonline.com%2F%3Fp%3D38152" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '38152';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 0 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="8aa4a9f5c1" /><input type="hidden" name="_wp_http_referer" value="/2018/11/13/no-vote-still-political/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '38152';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 1;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" alt="The Student News Site of Saint Louis University" /></a></div><div class="hover_title"><div class="hover_titletext">No Vote: Still Political</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://unewsonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://unewsonline.com/about/">About</a></li>
<li class="page_item page-item-14974 page_item_has_children"><a href="https://unewsonline.com/about-unews/">About the Paper</a>
<ul class='children'>
	<li class="page_item page-item-15124"><a href="https://unewsonline.com/about-unews/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-10729"><a href="https://unewsonline.com/about/">About Us</a></li>
<li class="page_item page-item-10726"><a href="https://unewsonline.com/advertise/">Advertise / Contact Us</a></li>
<li class="page_item page-item-18477"><a href="https://unewsonline.com/advertising/">Advertising</a></li>
<li class="page_item page-item-15143"><a href="https://unewsonline.com/archives/">Archives</a></li>
<li class="page_item page-item-12715"><a href="https://unewsonline.com/civic-journalism/">Civic Journalism</a></li>
<li class="page_item page-item-18853"><a href="https://unewsonline.com/comments/">Commenting Policy</a></li>
<li class="page_item page-item-10691"><a href="https://unewsonline.com/contact/">Contact us</a></li>
<li class="page_item page-item-27894"><a href="https://unewsonline.com/infogram-test/">Infogram Test</a></li>
<li class="page_item page-item-19853"><a href="https://unewsonline.com/join_us/">Join Us</a></li>
<li class="page_item page-item-10731"><a href="https://unewsonline.com/join-us/">Join Us</a></li>
<li class="page_item page-item-11367"><a href="https://unewsonline.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-12721"><a href="https://unewsonline.com/news-tip/">News Tip</a></li>
<li class="page_item page-item-17890"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
<li class="page_item page-item-16976"><a href="https://unewsonline.com/polls/">Past UNews Online Polls</a></li>
<li class="page_item page-item-182"><a href="https://unewsonline.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-10721"><a href="https://unewsonline.com/publishing-policy/">Publishing Policy</a></li>
<li class="page_item page-item-17539"><a href="https://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
<li class="page_item page-item-35148 page_item_has_children"><a href="https://unewsonline.com/slu-tv/">SLU-TV</a>
<ul class='children'>
	<li class="page_item page-item-36028"><a href="https://unewsonline.com/slu-tv/slu-tv-eboard/">SLU-TV Eboard</a></li>
</ul>
</li>
<li class="page_item page-item-24"><a href="https://unewsonline.com/staff/">Staff</a></li>
<li class="page_item page-item-17265"><a href="https://unewsonline.com/staff-application/">Staff Application</a></li>
<li class="page_item page-item-15458"><a href="https://unewsonline.com/test-3/">test</a></li>
<li class="page_item page-item-17852"><a href="https://unewsonline.com/email_newsletter/">The University News Newsletter</a></li>
<li class="page_item page-item-18048 page_item_has_children"><a href="https://unewsonline.com/manua/">The University News Staff Manual</a>
<ul class='children'>
	<li class="page_item page-item-18054"><a href="https://unewsonline.com/manua/staff-manual-about/">Staff Manual &#8211; About</a></li>
</ul>
</li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#3694ba', color: '#eee'});
					$('.sno-menu').css({ background: '#3694ba', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eeeeee', color: '#3694ba'});
					$('.sno-menu').css({ background: '', color: '#3694ba'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>
<!-- Page generated by LiteSpeed Cache 2.7 on 2018-11-13 12:42:40 -->