<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="http://unewsonline.com/wp-content/uploads/2017/09/favicon.ico" type="image/x-icon" />


<script src="http://unewsonline.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="http://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://unewsonline.com/wp-content/themes/snoflex/javascript/grid.js"></script>
<script src="http://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://unewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 

<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( http://unewsonline.com/wp-content/themes/snoflex/style.css ); --></style>
<style type="text/css" media="screen"><!-- @import url(http://fonts.googleapis.com/css?family=Gilda+Display); --></style>

<title>The University News | Meet Your Candidates</title>
<script>

	

$(function() { // when the DOM is ready...
	var pageHeight = $(".footerbar").position().top;
	pageHeight = pageHeight + 30;
	$('#mainbody').css('min-height', pageHeight);

});


	
</script>
<title>Meet Your Candidates &#8211; The University News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University News &raquo; Meet Your Candidates Comments Feed" href="http://unewsonline.com/36050/news/sga-presidential-interviews/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-83337005-16';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-83337005-16', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/unewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://unewsonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://unewsonline.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://unewsonline.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://unewsonline.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://unewsonline.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://unewsonline.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://unewsonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://unewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Arial%2C+sans-serif%3A400%2C700%7CLato%3A400%2C700%7CAdamina%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://unewsonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://unewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://unewsonline.com/wp-content/themes/snoflex/style.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://unewsonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://unewsonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://unewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://unewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://unewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://unewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='To Be Heard: An Interview with Presidential Candidate, Katlyn Martin' href='http://unewsonline.com/36049/uncategorized/to-be-heard-an-interview-with-presidential-candidate-katlyn-martin/' />
<link rel='next' title='The Outsider Running In: An Interview with Presidential Candidate, Thomas Lally' href='http://unewsonline.com/36053/uncategorized/the-outsider-running-in-an-interview-with-presidential-candidate-thomas-lally/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://unewsonline.com/36050/news/sga-presidential-interviews/" />
<link rel='shortlink' href='http://unewsonline.com/?p=36050' />
<link rel="alternate" type="application/json+oembed" href="http://unewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funewsonline.com%2F36050%2Fnews%2Fsga-presidential-interviews%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://unewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funewsonline.com%2F36050%2Fnews%2Fsga-presidential-interviews%2F&#038;format=xml" />

	<meta property="og:title" content="Meet Your Candidates" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Rebecca LiVigni" />
	<meta property="og:url" content="http://unewsonline.com/36050/news/sga-presidential-interviews/" />
	<meta property="og:image" content="http://unewsonline.com/wp-content/uploads/2018/02/Debate-three-candidates-1-of-1-900x596.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="596" />
	<meta property="og:site_name" content="The University News" />
	<meta property="og:description" content="Following two debates, SLU students can now vote for their favorite candidates for the 2018-19 SLU Student Government. Voting is available online on SLU Groups from 6 a.m. to 8 p.m. or at an official polling place in Grand Hall from 9 a.m. to 3 p.m. Click on this story to read brief personal profiles of all three presidential candidates." />
	<meta name="description" content="Following two debates, SLU students can now vote for their favorite candidates for the 2018-19 SLU Student Government. Voting is available online on SLU Groups from 6 a.m. to 8 p.m. or at an official polling place in Grand Hall from 9 a.m. to 3 p.m. Click on this story to read brief personal profiles of all three presidential candidates." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<style type="text/css" media="screen">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</style></head>
<body>
<ul id="menu" class="mobile-menu"><li>	<form method="get" id="searchform7962" action="http://unewsonline.com/">
			<label for="s7962" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7962">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7962" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7962" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7962" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="http://unewsonline.com/about/">About</a></li>
<li class="page_item page-item-14974 page_item_has_children"><a href="http://unewsonline.com/about-unews/">About the Paper</a>
<ul class='children'>
	<li class="page_item page-item-15124"><a href="http://unewsonline.com/about-unews/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-10729"><a href="http://unewsonline.com/about/">About Us</a></li>
<li class="page_item page-item-10726"><a href="http://unewsonline.com/advertise/">Advertise / Contact Us</a></li>
<li class="page_item page-item-18477"><a href="http://unewsonline.com/advertising/">Advertising</a></li>
<li class="page_item page-item-15143"><a href="http://unewsonline.com/archives/">Archives</a></li>
<li class="page_item page-item-12715"><a href="http://unewsonline.com/civic-journalism/">Civic Journalism</a></li>
<li class="page_item page-item-18853"><a href="http://unewsonline.com/comments/">Commenting Policy</a></li>
<li class="page_item page-item-10691"><a href="http://unewsonline.com/contact/">Contact us</a></li>
<li class="page_item page-item-27894"><a href="http://unewsonline.com/infogram-test/">Infogram Test</a></li>
<li class="page_item page-item-19853"><a href="http://unewsonline.com/join_us/">Join Us</a></li>
<li class="page_item page-item-10731"><a href="http://unewsonline.com/join-us/">Join Us</a></li>
<li class="page_item page-item-11367"><a href="http://unewsonline.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-12721"><a href="http://unewsonline.com/news-tip/">News Tip</a></li>
<li class="page_item page-item-17890"><a href="http://unewsonline.com/online-edition/">Online Edition</a></li>
<li class="page_item page-item-16976"><a href="http://unewsonline.com/polls/">Past UNews Online Polls</a></li>
<li class="page_item page-item-182"><a href="http://unewsonline.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-10721"><a href="http://unewsonline.com/publishing-policy/">Publishing Policy</a></li>
<li class="page_item page-item-17539"><a href="http://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
<li class="page_item page-item-35148 page_item_has_children"><a href="http://unewsonline.com/slu-tv/">SLU-TV</a>
<ul class='children'>
	<li class="page_item page-item-36028"><a href="http://unewsonline.com/slu-tv/slu-tv-eboard/">SLU-TV Eboard</a></li>
</ul>
</li>
<li class="page_item page-item-24"><a href="http://unewsonline.com/staff/">Staff</a></li>
<li class="page_item page-item-17265"><a href="http://unewsonline.com/staff-application/">Staff Application</a></li>
<li class="page_item page-item-15458"><a href="http://unewsonline.com/test-3/">test</a></li>
<li class="page_item page-item-17852"><a href="http://unewsonline.com/email_newsletter/">The University News Newsletter</a></li>
<li class="page_item page-item-18048 page_item_has_children"><a href="http://unewsonline.com/manua/">The University News Staff Manual</a>
<ul class='children'>
	<li class="page_item page-item-18054"><a href="http://unewsonline.com/manua/staff-manual-about/">Staff Manual &#8211; About</a></li>
</ul>
</li>
</ul></div>
</ul>
<div id="lf_wrap">
<div id="sno_longform">

		<style>
				#wpadminbar {display:none!important;}
				.gridchapter { float:left;width:32%;margin-left:1% }
			</style><div class="header"><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" alt="The Student News Site of Saint Louis University" /></a></div><div id="listloader" class="spinner">
				  <div class="bounce1"></div>
				  <div class="bounce2"></div>
				  <div class="bounce3"></div>
				  </div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funewsonline.com%2F36050%2Fnews%2Fsga-presidential-interviews%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Meet+Your+Candidates&amp;url=http%3A%2F%2Funewsonline.com%2F%3Fp%3D36050" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '36050';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 10 + 3?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7c16464a75" /><input type="hidden" name="_wp_http_referer" value="/36050/news/sga-presidential-interviews/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '36050';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage"><div id="gridpage">
<div id="altheader-searchbox"><ul id="slidemenu" class="mobile-menu"><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt" action="http://unewsonline.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="http://unewsonline.com/about/">About</a></li>
<li class="page_item page-item-14974 page_item_has_children"><a href="http://unewsonline.com/about-unews/">About the Paper</a>
<ul class='children'>
	<li class="page_item page-item-15124"><a href="http://unewsonline.com/about-unews/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-10729"><a href="http://unewsonline.com/about/">About Us</a></li>
<li class="page_item page-item-10726"><a href="http://unewsonline.com/advertise/">Advertise / Contact Us</a></li>
<li class="page_item page-item-18477"><a href="http://unewsonline.com/advertising/">Advertising</a></li>
<li class="page_item page-item-15143"><a href="http://unewsonline.com/archives/">Archives</a></li>
<li class="page_item page-item-12715"><a href="http://unewsonline.com/civic-journalism/">Civic Journalism</a></li>
<li class="page_item page-item-18853"><a href="http://unewsonline.com/comments/">Commenting Policy</a></li>
<li class="page_item page-item-10691"><a href="http://unewsonline.com/contact/">Contact us</a></li>
<li class="page_item page-item-27894"><a href="http://unewsonline.com/infogram-test/">Infogram Test</a></li>
<li class="page_item page-item-19853"><a href="http://unewsonline.com/join_us/">Join Us</a></li>
<li class="page_item page-item-10731"><a href="http://unewsonline.com/join-us/">Join Us</a></li>
<li class="page_item page-item-11367"><a href="http://unewsonline.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-12721"><a href="http://unewsonline.com/news-tip/">News Tip</a></li>
<li class="page_item page-item-17890"><a href="http://unewsonline.com/online-edition/">Online Edition</a></li>
<li class="page_item page-item-16976"><a href="http://unewsonline.com/polls/">Past UNews Online Polls</a></li>
<li class="page_item page-item-182"><a href="http://unewsonline.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-10721"><a href="http://unewsonline.com/publishing-policy/">Publishing Policy</a></li>
<li class="page_item page-item-17539"><a href="http://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
<li class="page_item page-item-35148 page_item_has_children"><a href="http://unewsonline.com/slu-tv/">SLU-TV</a>
<ul class='children'>
	<li class="page_item page-item-36028"><a href="http://unewsonline.com/slu-tv/slu-tv-eboard/">SLU-TV Eboard</a></li>
</ul>
</li>
<li class="page_item page-item-24"><a href="http://unewsonline.com/staff/">Staff</a></li>
<li class="page_item page-item-17265"><a href="http://unewsonline.com/staff-application/">Staff Application</a></li>
<li class="page_item page-item-15458"><a href="http://unewsonline.com/test-3/">test</a></li>
<li class="page_item page-item-17852"><a href="http://unewsonline.com/email_newsletter/">The University News Newsletter</a></li>
<li class="page_item page-item-18048 page_item_has_children"><a href="http://unewsonline.com/manua/">The University News Staff Manual</a>
<ul class='children'>
	<li class="page_item page-item-18054"><a href="http://unewsonline.com/manua/staff-manual-about/">Staff Manual &#8211; About</a></li>
</ul>
</li>
</ul></div>
</ul></div>
        <div id="mainbody" style="top:47px;">

			<div class="content main"><h1 id="storyheadline" class="storyheadline">Meet Your Candidates</h1><div class="dividingline"></div><div class="storydeck"><p>UNews photo editor Rebecca LiVigni sits down with all three SGA presidential candidates to discuss their motivations and hopes for SLU students. One thing they can all agree on: make sure you vote for someone who you believe best represents the SLU community. </p></div><div class="dividinglinedeck"></div><p class="byline"> <a href="http://unewsonline.com/staff/?writer=Rebecca%20LiVigni">Rebecca LiVigni</a>, Photo Editor</p><div class="leftside storybody"><span class="storycontent"></span></div></div><div class="clear"></div><div class="gridcontainer" id="gridcontainer"><div class='gridchapter sno-animate'><div id='box-36046' class='gridchaptercontent'><img src="http://unewsonline.com/wp-content/uploads/2018/02/conor-475x300.png" style="width:100%;" alt="Meeting People Where They’re At: An Interview with Presidential Candidate, Conor LoPiccolo" /><div id='box-36046-hover' class='griddesc box-36046' style='display:none;'><h3 class="gridfallback">Meeting People Where They’re At: An Interview with Presidential Candidate, Conor LoPiccolo</h3><div class="gridfallbacktext"><p>As I’m finishing up my previous interview, presidential candidate, Conor LoPiccolo, walks into the Pius lobby in a navy-blue suit coat and tie. He sits down with me, the same, familiar aura of nights worth of studying and day-old coffee filling the air. It’s finally gotten dark outside and the warm, dim lights of the library highlight the space. 

Conor reveals to me his history with yearbook ...</p></div></div></div></div>							<script>
								$(document).ready(function() {
    							
    							$("#box-36046").mouseenter(function() {
   							     	$("#box-36046-hover").fadeIn();
   							 	}).mouseleave(function() {
  							      	$("#box-36046-hover").fadeOut();
  							  	});

								$(function(){
           							$('.box-36046').click(function(){
										var storyid = '36046';
										var parentid = '36050';
								        $("#gridcontainer").fadeOut();
								        $(".main").fadeOut();
								        $("#listloader").show();
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=gridchapter&parentid=' + parentid + '&storyid=' + storyid,
 	            				            success:function(results)
	            				            { $("#gridcontainer").replaceWith(results); $("#listloader").hide(); }
	           				    	  	});
	         						});
								});
								});

							</script><div class='gridchapter sno-animate'><div id='box-36053' class='gridchaptercontent'><img src="http://unewsonline.com/wp-content/uploads/2018/02/DSC_8466-475x300.jpg" style="width:100%;" alt="The Outsider Running In: An Interview with Presidential Candidate, Thomas Lally" /><div id='box-36053-hover' class='griddesc box-36053' style='display:none;'><h3 class="gridfallback">The Outsider Running In: An Interview with Presidential Candidate, Thomas Lally</h3><div class="gridfallbacktext"><p>On the fourth straight day of rain in St. Louis, I meet presidential candidate, Thomas Lally, on the first floor of the Pius library near Einstein’s Bagel Co. Although Einstein’s is closed, the lingering smell of coffee and old books permeates the room. We sit down at a table with a television projecting a loud war movie behind us, making both of us laugh at its obnoxious volume. 

Thomas ex...</p></div></div></div></div>							<script>
								$(document).ready(function() {
    							
    							$("#box-36053").mouseenter(function() {
   							     	$("#box-36053-hover").fadeIn();
   							 	}).mouseleave(function() {
  							      	$("#box-36053-hover").fadeOut();
  							  	});

								$(function(){
           							$('.box-36053').click(function(){
										var storyid = '36053';
										var parentid = '36050';
								        $("#gridcontainer").fadeOut();
								        $(".main").fadeOut();
								        $("#listloader").show();
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=gridchapter&parentid=' + parentid + '&storyid=' + storyid,
 	            				            success:function(results)
	            				            { $("#gridcontainer").replaceWith(results); $("#listloader").hide(); }
	           				    	  	});
	         						});
								});
								});

							</script><div class='gridchapter sno-animate'><div id='box-36049' class='gridchaptercontent'><img src="http://unewsonline.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-10.50.33-AM-475x300.png" style="width:100%;" alt="To Be Heard: An Interview with Presidential Candidate, Katlyn Martin" /><div id='box-36049-hover' class='griddesc box-36049' style='display:none;'><h3 class="gridfallback">To Be Heard: An Interview with Presidential Candidate, Katlyn Martin</h3><div class="gridfallbacktext"><p>The conversation between Katlyn and I began with our shared annoyance over the difficulty of getting a cup of coffee on campus after 7 p.m. We splash through puddles as rain lightly patters on our jacket shoulders towards the Center for Global Citizenship, a second choice after the Starbucks on campus was closed. 

The presidential candidate explains to me how she spent the entire day at the financ...</p></div></div></div></div>							<script>
								$(document).ready(function() {
    							
    							$("#box-36049").mouseenter(function() {
   							     	$("#box-36049-hover").fadeIn();
   							 	}).mouseleave(function() {
  							      	$("#box-36049-hover").fadeOut();
  							  	});

								$(function(){
           							$('.box-36049').click(function(){
										var storyid = '36049';
										var parentid = '36050';
								        $("#gridcontainer").fadeOut();
								        $(".main").fadeOut();
								        $("#listloader").show();
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=gridchapter&parentid=' + parentid + '&storyid=' + storyid,
 	            				            success:function(results)
	            				            { $("#gridcontainer").replaceWith(results); $("#listloader").hide(); }
	           				    	  	});
	         						});
								});
								});

							</script><div class="clear"></div></div><div class="clear"></div><div class="footerbar" style="position:fixed;bottom:0;"><p><a href="http://unewsonline.com">The University News</a> &bull; Copyright 2018 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="http://www.snosites.com">SNO</a> &bull; <a href="http://unewsonline.com/wp-login.php">Log in</a></p></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83337005-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/unewsonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unewsonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/unewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

   </div>
</div>
</div>
</div>
</div>
</body>
<script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view

</script>
<script type="text/javascript">
    			$("#hover-menu").click(function(){
				    $("#altheader-searchbox").toggle('slow');					
				});  
				
								if ($('#slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}

			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});

</script>
	<script type="text/javascript">
		$("a[href='#slideshow']").on('click', function(event) { return false; });
		$("a[href='#photo']").on('click', function(event) { return false; });

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 400) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script>

</html>