<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.33.10-PM-438x475.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The University News RSS 2.0" href="https://unewsonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The University News RSS .92" href="https://unewsonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The University News Atom 0.3" href="https://unewsonline.com/feed/atom/" />


<title>Morris Blurs the Lines of Country &#8211; The University News</title>
<link rel="alternate" type="application/rss+xml" title="The University News &raquo; Morris Blurs the Lines of Country Comments Feed" href="https://unewsonline.com/2019/07/16/morris-blurs-the-lines-of-country/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://unewsonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://unewsonline.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://unewsonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://unewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://unewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Adamina%3A400%2C700%7CFjalla+One%3A400%2C700%7CNoto+Serif+SC%3A400%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://unewsonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://unewsonline.com/wp-content/themes/snoflex/style.css?ver=20190628' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://unewsonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://unewsonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://unewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://unewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://unewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='“Naturally Tan” is Naturally a Hit' href='https://unewsonline.com/2019/07/16/naturally-tan-is-naturally-a-hit/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://unewsonline.com/2019/07/16/morris-blurs-the-lines-of-country/" />
<link rel='shortlink' href='https://unewsonline.com/?p=40246' />
<link rel="alternate" type="application/json+oembed" href="https://unewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funewsonline.com%2F2019%2F07%2F16%2Fmorris-blurs-the-lines-of-country%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funewsonline.com%2F2019%2F07%2F16%2Fmorris-blurs-the-lines-of-country%2F&#038;format=xml" />

	<meta property="og:title" content="Morris Blurs the Lines of Country" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Madisyn Siebert" />
	<meta property="og:url" content="https://unewsonline.com/2019/07/16/morris-blurs-the-lines-of-country/" />
	<meta property="og:image" content="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM.png" />
	<meta property="og:image:width" content="699" />
	<meta property="og:image:height" content="536" />
	<meta property="og:site_name" content="The University News" />
	<meta property="og:description" content="A packed venue, made up mostly of women, lots of cowboy boots and a few cowboy hats were found to be awaiting Maren Morris for her sold-out show on May 9.  She came with energy to spare as she rocked out on stage. She was surely noted with her bright yellow shirt and bedazzled denim..." />
	<meta name="description" content="A packed venue, made up mostly of women, lots of cowboy boots and a few cowboy hats were found to be awaiting Maren Morris for her sold-out show on May 9.  She came with energy to spare as she rocked out on stage. She was surely noted with her bright yellow shirt and bedazzled denim..." />
	<meta property="article:section" content="Arts" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unewsonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/theunews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theunews/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheUNews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://unewsonline.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4426" action="https://unewsonline.com/">
			<div class="search-button-container" id="searchthis4426">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4426" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4426" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4426" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4426" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://unewsonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-18477"><a href="https://unewsonline.com/advertising/">Advertising</a></li>
<li class="page_item page-item-15143"><a href="https://unewsonline.com/archives/">Archives</a></li>
<li class="page_item page-item-12715"><a href="https://unewsonline.com/civic-journalism/">Civic Journalism</a></li>
<li class="page_item page-item-18853"><a href="https://unewsonline.com/comments/">Commenting Policy</a></li>
<li class="page_item page-item-10691"><a href="https://unewsonline.com/contact/">Contact us</a></li>
<li class="page_item page-item-19853"><a href="https://unewsonline.com/join_us/">Join Us</a></li>
<li class="page_item page-item-11367"><a href="https://unewsonline.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-12721"><a href="https://unewsonline.com/news-tip/">News Tip</a></li>
<li class="page_item page-item-17890"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
<li class="page_item page-item-15124"><a href="https://unewsonline.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-10721"><a href="https://unewsonline.com/publishing-policy/">Publishing Policy</a></li>
<li class="page_item page-item-17539"><a href="https://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
<li class="page_item page-item-35148"><a href="https://unewsonline.com/slu-tv/">SLU-TV</a></li>
<li class="page_item page-item-40121"><a href="https://unewsonline.com/staff/">Staff</a></li>
<li class="page_item page-item-18048"><a href="https://unewsonline.com/manua/">The University News Staff Manual</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerimage" alt="The Student News Site of Saint Louis University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerimage" alt="The Student News Site of Saint Louis University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerlink headerimage" alt="The Student News Site of Saint Louis University" /></div><h1 style="display:none" aria-hidden="true">The University News</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://unewsonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://unewsonline.com"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerimage" alt="The Student News Site of Saint Louis University" /></a></div><h1 style="display:none">The University News</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-14966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14966"><a href="https://unewsonline.com/category/news/">News</a></li>
<li id="menu-item-14968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14968"><a href="https://unewsonline.com/category/arts/">Arts</a></li>
<li id="menu-item-14967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14967"><a title="Basketball Special Section" href="https://unewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-15003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15003" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unewsonline.com/category/oped/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18836"><a href="https://unewsonline.com/category/oped/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-18835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18835"><a href="https://unewsonline.com/category/oped/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-39663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39663" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unewsonline.com/category/about/">About UNews</a>
<ul class="sub-menu">
	<li id="menu-item-39665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39665"><a href="https://unewsonline.com/contact/">Contact us</a></li>
	<li id="menu-item-40127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40127"><a href="https://unewsonline.com/staff/">Staff</a></li>
	<li id="menu-item-39576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39576"><a href="https://unewsonline.com/join_us/">Join Us</a></li>
	<li id="menu-item-39664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39664"><a href="https://unewsonline.com/archives/">Archives</a></li>
	<li id="menu-item-39574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39574"><a href="https://unewsonline.com/advertising/">Advertising</a></li>
	<li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39575"><a href="https://unewsonline.com/comments/">Commenting Policy</a></li>
	<li id="menu-item-39577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39577"><a href="https://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
	<li id="menu-item-39578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39578"><a href="https://unewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-20810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20810" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unewsonline.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-35161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35161"><a href="https://unewsonline.com/category/slu-tv/">SLU-TV</a></li>
</ul>
</li>
<li id="menu-item-39571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39571"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-40246' class='snopostid'><div id='storypage' class='full-width sno-story-40246'><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="https://unewsonline.com/category/arts/" rel="category tag">Arts</a>, <a href="https://unewsonline.com/category/arts/concert-reviews/" rel="category tag">Concert Reviews</a></span></div><div role="main"><h1 id="storyheadline" class="storyheadline">Morris Blurs the Lines of Country</h1><div id="storymeta" class="storymeta"><p> <a href="https://unewsonline.com/staff/?writer=Madisyn%20Siebert" class="creditline">Madisyn Siebert</a>, Associate Arts Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">July 16, 2019</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle40246' href='#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle40246 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle40246' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Morris Blurs the Lines of Country</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle40246 '><img id="imagesingle40246" src="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM.png" alt="" class="enlarged-photo" data-width="699" data-height="536"/></div><div class='photo-caption-container' style='border: none;'><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle40246").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle40246]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle40246 = $('.single-photo-container').height(); 
											//				var photo_heightsingle40246 = 536;
											//		
											//				if (photo_heightsingle40246 < slideshow_area_heightsingle40246 ) {
											//					var top_marginsingle40246 = (slideshow_area_heightsingle40246 - photo_heightsingle40246)/2;
											//					$('#imagesingle40246').css("margin-top", top_marginsingle40246);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle40246").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://unewsonline.com/2019/07/16/morris-blurs-the-lines-of-country/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funewsonline.com%2F2019%2F07%2F16%2Fmorris-blurs-the-lines-of-country%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Morris+Blurs+the+Lines+of+Country&amp;url=https%3A%2F%2Funewsonline.com%2F%3Fp%3D40246" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '40246';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form467210" name="sno_email_submission_form467210" value="4365c72eb5" /><input type="hidden" name="_wp_http_referer" value="/2019/07/16/morris-blurs-the-lines-of-country/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '40246';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 2;

       										var verification = $('input[name=sno_email_submission_form467210]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">A packed venue, made up mostly of women, lots of cowboy boots and a few cowboy hats were found to be awaiting Maren Morris for her sold-out show on May 9.  She came with energy to spare as she rocked out on stage. She was surely noted with her bright yellow shirt and bedazzled denim shorts as she rose from the stage.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Morris is touring her latest album, “GIRL,” which was just released on March 8. This album continues her country roots but also explores a bit more pop and rock elements within it, helping Morris break free from the solely country label. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Morris tried to make her concert experience on par with an arena. She had a full band, a small set of risers/stairs, loads of lights and a huge screen behind her that would project different images depending on what song was playing. This was an interesting choice because she is playing smaller venues that are not made to hold all the aspects that Morris brought with her. The stage itself looked amazing but the band look cluttered and squished on the wings of the stage. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The performances Morris hosted were spectacular in themselves. She demonstrated her vocal talents on multiple songs such as “A Song for Everything,” “80s Mercedes” and “I Could Use a Love Song.” Morris was also a bit of a storyteller every couple of songs, stopping to talk to the audience and explain the meaning behind them. One that stood out being “To Hell and Back” that she wrote multiple years ago for her now husband but saved it for herself instead of giving it to another artist. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Morris not only demonstrated great vocal abilities, but she also showed off her musical abilities by playing guitar from time to time on a couple of her songs. This showed off Morris’ diverse talent and truly showed off her singer and songwriter persona that allowed her to truly jam out with her bandmates. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">One thing I noted was Morris was there to encourage others. She had a great group of six band members, and she made sure to highlight each one of them. It was interesting to see her only have one female band member who was on bass, even though Morris aligns with a female power angle. She did bring out her opener, Raelynn, to help her duet on the song “All My Favorite People” which is originally done with Brothers Osborn.  </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Morris definitely had songs where she let loose a little bit more than normal like on “Make Out with Me” where she went as far to lay down on the risers as she sang, getting a bit saucy. “RSVP” is another song where Morris showed off her fun energy dancing around on stage even bringing out a fold-up chair as a prop to compliment her dancing. Morris did have some songs where she looked a bit more awkward on stage just pacing the stage or staying very stationary. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Morris ended her set with “My Church,” the song that launched her into fame within the country charts. This song got stripped down to a more acoustic sound and made the audience sign louder than possible. Morris swiftly left the stage and returned for her encore ending her show with “Shade” and what was the song of the summer for 2018, “The Middle.” </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Overall, the show was a fun experience that was filled with many different lighting effects and even a bubble machine. Morris wanted to make sure her audience was enjoying themselves and made sure to know they were appreciated after almost every song. Morris is a nice ease into country for those who typically do not like country and bringing some pop/rock to the country atmosphere.</span></p>
</span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href='https://unewsonline.com/staff/?writer=Madisyn+Siebert'><div class='sc_title'>Madisyn Siebert, Associate Arts Editor</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://unewsonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="40246" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://unewsonline.com/category/arts/">Arts</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://unewsonline.com/2019/07/16/naturally-tan-is-naturally-a-hit/" title="“Naturally Tan” is Naturally a Hit"><img src="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-240x150.png" class="catstory-photo" alt="“Naturally Tan” is Naturally a Hit" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2019/07/16/naturally-tan-is-naturally-a-hit/">“Naturally Tan” is Naturally a Hit</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://unewsonline.com/2019/05/15/aly-aj-gave-audiences-a-rush/" title="Aly &#038; AJ gave audiences a rush"><img src="https://unewsonline.com/wp-content/uploads/2019/05/IMG_9778-1-240x150.jpeg" class="catstory-photo" alt="Aly &#038; AJ gave audiences a rush" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2019/05/15/aly-aj-gave-audiences-a-rush/">Aly &#038; AJ gave audiences a rush</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://unewsonline.com/2019/05/15/detective-pikachu-is-super-effective/" title="“Detective Pikachu” is super effective!"><img src="https://unewsonline.com/wp-content/uploads/2019/05/Unknown-1-1-240x150.png" class="catstory-photo" alt="“Detective Pikachu” is super effective!" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2019/05/15/detective-pikachu-is-super-effective/">“Detective Pikachu” is super effective!</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://unewsonline.com/2019/05/15/chvrches-title/" title="CHVRCHES Effortlessly is Extraordinary"><img src="https://unewsonline.com/wp-content/uploads/2019/05/Unknown-240x150.png" class="catstory-photo" alt="CHVRCHES Effortlessly is Extraordinary" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2019/05/15/chvrches-title/">CHVRCHES Effortlessly is Extraordinary</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://unewsonline.com/2019/05/02/swmrs-make-a-splash-in-st-louis/" title="SWMRS make a splash in St. Louis"><img src="https://unewsonline.com/wp-content/uploads/2019/05/unnamed-3-240x150.jpg" class="catstory-photo" alt="SWMRS make a splash in St. Louis" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2019/05/02/swmrs-make-a-splash-in-st-louis/">SWMRS make a splash in St. Louis</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://unewsonline.com/category/arts/concert-reviews/">Concert Reviews</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://unewsonline.com/2019/05/15/aly-aj-gave-audiences-a-rush/" title="Aly &#038; AJ gave audiences a rush"><img src="https://unewsonline.com/wp-content/uploads/2019/05/IMG_9778-1-240x150.jpeg" class="catstory-photo" alt="Aly &#038; AJ gave audiences a rush" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2019/05/15/aly-aj-gave-audiences-a-rush/">Aly &#038; AJ gave audiences a rush</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://unewsonline.com/2019/05/15/chvrches-title/" title="CHVRCHES Effortlessly is Extraordinary"><img src="https://unewsonline.com/wp-content/uploads/2019/05/Unknown-240x150.png" class="catstory-photo" alt="CHVRCHES Effortlessly is Extraordinary" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2019/05/15/chvrches-title/">CHVRCHES Effortlessly is Extraordinary</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://unewsonline.com/2019/05/02/swmrs-make-a-splash-in-st-louis/" title="SWMRS make a splash in St. Louis"><img src="https://unewsonline.com/wp-content/uploads/2019/05/unnamed-3-240x150.jpg" class="catstory-photo" alt="SWMRS make a splash in St. Louis" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2019/05/02/swmrs-make-a-splash-in-st-louis/">SWMRS make a splash in St. Louis</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://unewsonline.com/2019/05/02/lanys-energy-and-aesthetic-electrify-st-louis/" title="LANY’s energy and aesthetic electrify St. Louis"><img src="https://unewsonline.com/wp-content/uploads/2019/05/unnamed-1-240x150.jpg" class="catstory-photo" alt="LANY’s energy and aesthetic electrify St. Louis" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2019/05/02/lanys-energy-and-aesthetic-electrify-st-louis/">LANY’s energy and aesthetic electrify St. Louis</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://unewsonline.com/2019/04/19/lany-brings-malibu-nights-to-the-pageant/" title="LANY brings &#8220;Malibu Nights&#8221; to the Pageant"><img src="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-240x150.png" class="catstory-photo" alt="LANY brings &#8220;Malibu Nights&#8221; to the Pageant" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2019/04/19/lany-brings-malibu-nights-to-the-pageant/">LANY brings &#8220;Malibu Nights&#8221; to the Pageant</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2019/07/16/naturally-tan-is-naturally-a-hit/#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-475x364.png' id='grow-stb40244'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Morris Blurs the Lines of Country'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2019/07/16/naturally-tan-is-naturally-a-hit/">“Naturally Tan” is Naturally a Hit</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2019/05/15/aly-aj-gave-audiences-a-rush/#photo'><img src='https://unewsonline.com/wp-content/uploads/2019/05/IMG_9778-1-475x356.jpeg' id='grow-stb40220'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Morris Blurs the Lines of Country'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2019/05/15/aly-aj-gave-audiences-a-rush/">Aly &#038; AJ gave audiences a rush</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2019/05/15/detective-pikachu-is-super-effective/#photo'><img src='https://unewsonline.com/wp-content/uploads/2019/05/Unknown-1-1-475x219.png' id='grow-stb40214'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Morris Blurs the Lines of Country'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2019/05/15/detective-pikachu-is-super-effective/">“Detective Pikachu” is super effective!</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2019/05/15/chvrches-title/#photo'><img src='https://unewsonline.com/wp-content/uploads/2019/05/Unknown-475x267.png' id='grow-stb40216'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Morris Blurs the Lines of Country'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2019/05/15/chvrches-title/">CHVRCHES Effortlessly is Extraordinary</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2019/05/02/swmrs-make-a-splash-in-st-louis/#photo'><img src='https://unewsonline.com/wp-content/uploads/2019/05/unnamed-3-475x356.jpg' id='grow-stb40149'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Morris Blurs the Lines of Country'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2019/05/02/swmrs-make-a-splash-in-st-louis/">SWMRS make a splash in St. Louis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2019/05/02/avengers-endgame-ended-the-game/#photo'><img src='https://unewsonline.com/wp-content/uploads/2019/05/unnamed-2-475x457.jpg' id='grow-stb40146'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Morris Blurs the Lines of Country'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2019/05/02/avengers-endgame-ended-the-game/">“Avengers: Endgame” Ended the Game</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2019/05/02/lanys-energy-and-aesthetic-electrify-st-louis/#photo'><img src='https://unewsonline.com/wp-content/uploads/2019/05/unnamed-1-475x274.jpg' id='grow-stb40143'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Morris Blurs the Lines of Country'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2019/05/02/lanys-energy-and-aesthetic-electrify-st-louis/">LANY’s energy and aesthetic electrify St. Louis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2019/04/19/lany-brings-malibu-nights-to-the-pageant/#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-475x364.png' id='grow-stb40072'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Morris Blurs the Lines of Country'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2019/04/19/lany-brings-malibu-nights-to-the-pageant/">LANY brings &#8220;Malibu Nights&#8221; to the Pageant</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2019/04/14/b-o-b-headlining-for-vibe-concert-sparks-controversy/#photo'><img src='https://unewsonline.com/wp-content/uploads/2019/04/Myspace-Presents-B-o-B-In-Concert-July-22-2012-bob-bobby-ray-31825299-594-396-475x317.jpg' id='grow-stb40069'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Morris Blurs the Lines of Country'/></a></div><p class='stb-cat'>Concert Reviews</p><p class="relatedtitle"><a href="https://unewsonline.com/2019/04/14/b-o-b-headlining-for-vibe-concert-sparks-controversy/">B.o.B Headlining for VIBE Concert Sparks Controversy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2019/04/10/st-louis-town-takes-you-around-town/#photo'><img src='https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.27.58-PM-475x364.png' id='grow-stb40031'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Morris Blurs the Lines of Country'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2019/04/10/st-louis-town-takes-you-around-town/">St. Louis Tunes Take You Around Town</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://unewsonline.com">The University News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unewsonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/theunews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theunews/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheUNews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Saint Louis University</p></div><div class="footersearch">	<form method="get" id="searchform8341" action="https://unewsonline.com/">
			<div class="search-button-container" id="searchthis8341">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8341" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8341" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8341" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8341" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-18477"><a href="https://unewsonline.com/advertising/">Advertising</a></li>
<li class="page_item page-item-15143"><a href="https://unewsonline.com/archives/">Archives</a></li>
<li class="page_item page-item-12715"><a href="https://unewsonline.com/civic-journalism/">Civic Journalism</a></li>
<li class="page_item page-item-18853"><a href="https://unewsonline.com/comments/">Commenting Policy</a></li>
<li class="page_item page-item-10691"><a href="https://unewsonline.com/contact/">Contact us</a></li>
<li class="page_item page-item-19853"><a href="https://unewsonline.com/join_us/">Join Us</a></li>
<li class="page_item page-item-11367"><a href="https://unewsonline.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-12721"><a href="https://unewsonline.com/news-tip/">News Tip</a></li>
<li class="page_item page-item-17890"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
<li class="page_item page-item-15124"><a href="https://unewsonline.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-10721"><a href="https://unewsonline.com/publishing-policy/">Publishing Policy</a></li>
<li class="page_item page-item-17539"><a href="https://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
<li class="page_item page-item-35148"><a href="https://unewsonline.com/slu-tv/">SLU-TV</a></li>
<li class="page_item page-item-40121"><a href="https://unewsonline.com/staff/">Staff</a></li>
<li class="page_item page-item-18048"><a href="https://unewsonline.com/manua/">The University News Staff Manual</a></li>
</ul></div>
</div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://unewsonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83337005-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/unewsonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/unewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://unewsonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://unewsonline.com/2019/07/16/morris-blurs-the-lines-of-country/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funewsonline.com%2F2019%2F07%2F16%2Fmorris-blurs-the-lines-of-country%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Morris+Blurs+the+Lines+of+Country&amp;url=https%3A%2F%2Funewsonline.com%2F%3Fp%3D40246" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '40246';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 5 + 3?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form854035" name="sno_email_submission_form854035" value="78b855f42c" /><input type="hidden" name="_wp_http_referer" value="/2019/07/16/morris-blurs-the-lines-of-country/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '40246';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form854035]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" alt="The Student News Site of Saint Louis University" /></a></div><div class="hover_title"><div class="hover_titletext">Morris Blurs the Lines of Country</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://unewsonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-18477"><a href="https://unewsonline.com/advertising/">Advertising</a></li>
<li class="page_item page-item-15143"><a href="https://unewsonline.com/archives/">Archives</a></li>
<li class="page_item page-item-12715"><a href="https://unewsonline.com/civic-journalism/">Civic Journalism</a></li>
<li class="page_item page-item-18853"><a href="https://unewsonline.com/comments/">Commenting Policy</a></li>
<li class="page_item page-item-10691"><a href="https://unewsonline.com/contact/">Contact us</a></li>
<li class="page_item page-item-19853"><a href="https://unewsonline.com/join_us/">Join Us</a></li>
<li class="page_item page-item-11367"><a href="https://unewsonline.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-12721"><a href="https://unewsonline.com/news-tip/">News Tip</a></li>
<li class="page_item page-item-17890"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
<li class="page_item page-item-15124"><a href="https://unewsonline.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-10721"><a href="https://unewsonline.com/publishing-policy/">Publishing Policy</a></li>
<li class="page_item page-item-17539"><a href="https://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
<li class="page_item page-item-35148"><a href="https://unewsonline.com/slu-tv/">SLU-TV</a></li>
<li class="page_item page-item-40121"><a href="https://unewsonline.com/staff/">Staff</a></li>
<li class="page_item page-item-18048"><a href="https://unewsonline.com/manua/">The University News Staff Manual</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#3694ba', color: '#eee'});
					$('.sno-menu').css({ background: '#3694ba', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eeeeee', color: '#3694ba'});
					$('.sno-menu').css({ background: '', color: '#3694ba'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>