<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="http://unewsonline.com/wp-content/uploads/2017/09/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The University News RSS 2.0" href="http://unewsonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The University News RSS .92" href="http://unewsonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The University News Atom 0.3" href="http://unewsonline.com/feed/atom/" />
<link rel="pingback" href="http://unewsonline.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />


<link rel="stylesheet" href="http://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://unewsonline.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="http://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://unewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://unewsonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://unewsonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Men rally for first A-10 win &#8211; The University News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University News &raquo; Men rally for first A-10 win Comments Feed" href="http://unewsonline.com/35764/sports/men-rally-for-first-a-10-win/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-83337005-16';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-83337005-16', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/unewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://unewsonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://unewsonline.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://unewsonline.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://unewsonline.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://unewsonline.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://unewsonline.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://unewsonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://unewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Arial%2C+sans-serif%3A400%2C700%7CLato%3A400%2C700%7CAdamina%3A400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://unewsonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://unewsonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://unewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://unewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://unewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://unewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Men drop hard-fought road battle' href='http://unewsonline.com/35759/sports/men-drop-hard-fought-road-battle/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://unewsonline.com/35764/sports/men-rally-for-first-a-10-win/" />
<link rel='shortlink' href='http://unewsonline.com/?p=35764' />
<link rel="alternate" type="application/json+oembed" href="http://unewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funewsonline.com%2F35764%2Fsports%2Fmen-rally-for-first-a-10-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://unewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funewsonline.com%2F35764%2Fsports%2Fmen-rally-for-first-a-10-win%2F&#038;format=xml" />

	<meta property="og:title" content="Men rally for first A-10 win" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Bobby Stilwell" />
	<meta property="og:url" content="http://unewsonline.com/35764/sports/men-rally-for-first-a-10-win/" />
	<meta property="og:image" content="http://unewsonline.com/wp-content/uploads/2018/01/ALQMTHTCPXTRAQL.20180107032356-900x599.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="599" />
	<meta property="og:site_name" content="The University News" />
	<meta property="og:description" content="SLU Men’s Basketball trailed by as much as 10 points early in the second half, before a late rally in a 69-62 rout of conference foe Richmond on Saturday, Jan. 6, at Chaifetz Arena. The Billikens’ offense was cold throughout the bulk of the first half, but a couple of small runs early in the..." />
	<meta name="description" content="SLU Men’s Basketball trailed by as much as 10 points early in the second half, before a late rally in a 69-62 rout of conference foe Richmond on Saturday, Jan. 6, at Chaifetz Arena. The Billikens’ offense was cold throughout the bulk of the first half, but a couple of small runs early in the..." />
	<meta property="article:section" content="Men's Basketball" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://unewsonline.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-18471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18471"><a href="http://unewsonline.com/about-unews/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-18472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18472"><a href="http://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
	<li id="menu-item-18857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18857"><a href="http://unewsonline.com/comments/">Commenting Policy</a></li>
	<li id="menu-item-18474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18474"><a href="http://unewsonline.com/about-unews/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-18470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18470"><a href="http://unewsonline.com/online-edition/">Online Edition</a></li>
<li id="menu-item-18480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18480"><a href="http://unewsonline.com/advertising/">Advertising</a></li>
<li id="menu-item-18484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18484"><a href="http://unewsonline.com/news-tip/">News Tip</a></li>
<li id="menu-item-19855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19855"><a href="http://unewsonline.com/join_us/">Join Us</a></li>
<li id="menu-item-18662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18662"><a href="http://unewsonline.com/contact/">Contact us</a></li>
<li id="menu-item-18476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18476"><a href="http://unewsonline.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-18837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18837"><a href="https://www.unewsonline.com/wp-login.php">Login</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform3098" action="http://unewsonline.com/">
			<label for="s3098" class="assistive-text">Search</label>
			<div class="search-button-container" id="testingthis3098">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3098" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3098" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3098" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://unewsonline.com"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerimage" alt="The Student News Site of Saint Louis University" /></a></div><div class="headermedium" style="display:none"><a href="http://unewsonline.com#tablet"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerimage" alt="The Student News Site of Saint Louis University" /></a></div><div class="headerlarge"><a href="http://unewsonline.com#phone"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerimage" alt="The Student News Site of Saint Louis University" /></a></div><h1 style="display:none">The University News</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://unewsonline.com"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" class="headerimage" alt="The Student News Site of Saint Louis University" /></a></div><h1 style="display:none">The University News</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://unewsonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theunews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/theunews/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheUNews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform129" action="http://unewsonline.com/">
			<label for="s129" class="assistive-text">Search</label>
			<div class="search-button-container" id="testingthis129">
			<button type="submit" disabled="disabled" id="sno-search-navbar-129" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s129" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit129" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-14965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14965"><a href="http://unewsonline.com/index.php">Home</a></li>
<li id="menu-item-14966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14966"><a href="http://unewsonline.com/category/news/">News</a></li>
<li id="menu-item-15003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15003" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://unewsonline.com/category/oped/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18836"><a href="http://unewsonline.com/category/oped/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-18835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18835"><a href="http://unewsonline.com/category/oped/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-14968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14968"><a href="http://unewsonline.com/category/arts/">Arts</a></li>
<li id="menu-item-14967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14967"><a title="Basketball Special Section" href="http://unewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-20811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20811"><a href="http://unewsonline.com/category/religion/">Religion</a></li>
<li id="menu-item-20810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20810"><a href="http://unewsonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-35161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35161"><a href="http://unewsonline.com/category/slu-tv/">SLU-TV</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Men rally for first A-10 win</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle35764' href='#photo'><img src='http://unewsonline.com/wp-content/uploads/2018/01/ALQMTHTCPXTRAQL.20180107032356-900x599.jpg' alt='Redshirt+junior+D.J.+Foreman+lays+the+ball+into+the+hoop+against+Richmond.+Foreman+scored+a+career-high+16+points+in+the+game.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle35764 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle35764' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle35764'><img id="imagesingle35764" src="http://unewsonline.com/wp-content/uploads/2018/01/ALQMTHTCPXTRAQL.20180107032356.jpg" alt="Redshirt junior D.J. Foreman lays the ball into the hoop against Richmond. Foreman scored a career-high 16 points in the game." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Redshirt junior D.J. Foreman lays the ball into the hoop against Richmond. Foreman scored a career-high 16 points in the game.</p><p class='photocreditremodal'><p class="photocredit">Saint Louis University Athletics</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle35764").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle35764]").remodal();
															inst.open();
															var slideshow_area_heightsingle35764 = $('.single-photo-container').height(); 
															var photo_heightsingle35764 = 682;
													
															if (photo_heightsingle35764 < slideshow_area_heightsingle35764 ) {
																var top_marginsingle35764 = (slideshow_area_heightsingle35764 - photo_heightsingle35764)/2;
																$('#imagesingle35764').css("margin-top", top_marginsingle35764);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#004bcc");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Saint Louis University Athletics</p><p class="photocaption">Redshirt junior D.J. Foreman lays the ball into the hoop against Richmond. Foreman scored a career-high 16 points in the game.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://unewsonline.com/staff/?writer=Bobby%20Stilwell">Bobby Stilwell</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">January 7, 2018</span></span><br /><span class="storycategory">Filed under <a href="http://unewsonline.com/category/sports/mens-basketball/" rel="category tag">Men's Basketball</a>, <a href="http://unewsonline.com/category/showcase/" rel="category tag">Showcase</a>, <a href="http://unewsonline.com/category/sports/" rel="category tag">Sports</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://unewsonline.com/35764/sports/men-rally-for-first-a-10-win/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funewsonline.com%2F35764%2Fsports%2Fmen-rally-for-first-a-10-win%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Men+rally+for+first+A-10+win&amp;url=http%3A%2F%2Funewsonline.com%2F%3Fp%3D35764" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '35764';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 3 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="4a133fcf15" /><input type="hidden" name="_wp_http_referer" value="/35764/sports/men-rally-for-first-a-10-win/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '35764';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'><span style="font-weight: 400;">SLU Men’s Basketball trailed by as much as 10 points early in the second half, before a late rally in a 69-62 rout of conference foe Richmond on Saturday, Jan. 6, at Chaifetz Arena.</span></p>
<p id='graph2'><span style="font-weight: 400;">The Billikens’ offense was cold throughout the bulk of the first half, but a couple of small runs early in the half gave SLU a 21-12 lead with 8:24 to play. However, Richmond went on a rally of their own, closing the SLU lead to just one point at the half.</span></p>
<p id='graph3'><span style="font-weight: 400;">The second half got off to a rough start, with Richmond jumping ahead 41-31. </span></p>
<p id='graph4'><span style="font-weight: 400;">A four-point play from sophomore forward Jalen Johnson sparked an 18-4 run through the middle of the second half, and SLU went back on top, 51-47. Richmond kept it close, but SLU held on for the first A-10 win of the season.</span></p>
<p id='graph5'><span style="font-weight: 400;">The bulk of the scoring in the game happened without freshman guard Jordan Goodwin. He left the game with 14:12 left in the first half due to an ankle injury. He didn’t return to the game, and his status is unknown as of press time.</span></p>
<p id='graph6'><span style="font-weight: 400;">Three Billikens shot in double figures: Redshirt forward D.J. Foreman scored a career-high 16 points, shooting 7-9 from the field; senior guard Davell Roby scored 15, going 7-10 from the charity stripe; and freshman forward Hasahn French was one rebound shy of a double-double (14 points, 9 rebounds).</span></p>
<p id='graph7'><span style="font-weight: 400;">It’s a quick turnaround for the Billikens, as they host conference foe Rhode Island at Chaifetz Arena for a 6 p.m. tip on Tuesday, Jan. 9.</span></p>
</p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://unewsonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="35764" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://unewsonline.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin AdClerks Zone 4111 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4111?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4111"></div>
<!-- End AdClerks Zone 4111 --></div></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody">Sorry, there are no polls available at the moment.<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Peace Corps Recruiting at SLU</div></div><div class="widgetbody"><div id="ad-35584" class="snoadrotatewidgetwrap ad- ">
			 
				<a rel="nofollow" href="http://unewsonline.com/ads/peace-corps-is-recruiting/" target="_blank"><img src="http://unewsonline.com/wp-content/uploads/2017/11/St.LouisUniv-300x600.jpg" class="centered" style="max-width:100%;"/></a>
	</div></div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate"><div class="widget6 widgettitle" >Recent Sports Scores</div><div class="widgetbody6 widgettitle" style="">
							
						
			
				<script type="text/javascript">
					$(function() {
					$(".newsticker-jcarousellite6").jCarouselLite({
       						 vertical: true,
        					visible: 1,
        					auto: 3000,
        					speed:666,
							scroll: 1						    });
					});
				</script>
			
									
											
												  						    						 						           																                    							            							            							            							
									
										<div class="sportsscrollbox">

    									<div id="newsticker-demo6" style="width:320px">    
        								<div class="newsticker-jcarousellite6" style="width:320px">
        								<ul>
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Thursday, October 5</p>
                    							<p>Women's Soccer</p>
                    							                    								<p>Saint Louis University 1  - Dayton 1</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, September 23</p>
                    							<p>Men's Soccer</p>
                    							                    								<p>Saint Louis University 2  - Stanford 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															  
  						
															</ul>
    								</div>
    								</div>
    								</div>

    							
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>
		
  	</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/35759/sports/men-drop-hard-fought-road-battle/#photo'><img src='http://unewsonline.com/wp-content/uploads/2018/01/MBB-@-Davidson-Pic-from-Campbell-game--475x316.jpg' id='grow-stb35759'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men rally for first A-10 win'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb35759').mouseenter(function() {
   											$('#grow-stb35759').removeClass('shrink');
   											$('#grow-stb35759').removeClass('grow');
   											$('#grow-stb35759').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb35759').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://unewsonline.com/35759/sports/men-drop-hard-fought-road-battle/">Men drop hard-fought road battle</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/35756/sports/men-fight-hard-in-a-10-opener/#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/12/RSGEBNMCQPXYZKZ.20171114035048-475x316.jpg' id='grow-stb35756'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men rally for first A-10 win'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb35756').mouseenter(function() {
   											$('#grow-stb35756').removeClass('shrink');
   											$('#grow-stb35756').removeClass('grow');
   											$('#grow-stb35756').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb35756').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://unewsonline.com/35756/sports/men-fight-hard-in-a-10-opener/">Men fight hard in A-10 opener</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/35752/sports/men-blank-semo/#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/12/SSXXROOTNZFKZID.20171223023153-475x316.jpg' id='grow-stb35752'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men rally for first A-10 win'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb35752').mouseenter(function() {
   											$('#grow-stb35752').removeClass('shrink');
   											$('#grow-stb35752').removeClass('grow');
   											$('#grow-stb35752').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb35752').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://unewsonline.com/35752/sports/men-blank-semo/">Men blank SEMO</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/35694/sports/men-beat-siu-snap-long-four-game-losing-streak/#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/12/billiken_teamwork-475x307.png' id='grow-stb35694'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men rally for first A-10 win'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb35694').mouseenter(function() {
   											$('#grow-stb35694').removeClass('shrink');
   											$('#grow-stb35694').removeClass('grow');
   											$('#grow-stb35694').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb35694').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://unewsonline.com/35694/sports/men-beat-siu-snap-long-four-game-losing-streak/">Men Beat SIU, Snap Long Four-Game Losing Streak</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/35670/sports/mens-basketball-building-confidence/#photo'><img src='http://unewsonline.com/wp-content/uploads/2017/12/jordan-goodwin-475x295.png' id='grow-stb35670'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men rally for first A-10 win'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb35670').mouseenter(function() {
   											$('#grow-stb35670').removeClass('shrink');
   											$('#grow-stb35670').removeClass('grow');
   											$('#grow-stb35670').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb35670').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://unewsonline.com/35670/sports/mens-basketball-building-confidence/">Men’s Basketball Building Confidence</a></p></li><li class='stb-top-row'><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://unewsonline.com/31562/sports/baseball-2-for-3-in-uri-series/">Baseball 2-for-3 in URI series</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/31556/sports/mcbroom-lancona-leaving-slu/#photo'><img src='http://unewsonline.com/wp-content/uploads/2015/03/Screen-Shot-2015-03-26-at-12.18.05-PM-475x286.png' id='grow-stb31556'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men rally for first A-10 win'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31556').mouseenter(function() {
   											$('#grow-stb31556').removeClass('shrink');
   											$('#grow-stb31556').removeClass('grow');
   											$('#grow-stb31556').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31556').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://unewsonline.com/31556/sports/mcbroom-lancona-leaving-slu/">McBroom, Lancona leaving SLU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://unewsonline.com/31500/sports/billikens-end-season-with-loss-in-a-10-tournament/#photo'><img src='http://unewsonline.com/wp-content/uploads/2015/03/chaifetz-475x316.jpg' id='grow-stb31500'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men rally for first A-10 win'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31500').mouseenter(function() {
   											$('#grow-stb31500').removeClass('shrink');
   											$('#grow-stb31500').removeClass('grow');
   											$('#grow-stb31500').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31500').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://unewsonline.com/31500/sports/billikens-end-season-with-loss-in-a-10-tournament/">Billikens end season with loss in A-10 tournament</a></p></li><li class='stb-top-row'><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://unewsonline.com/31360/sports/men-end-four-game-losing-streak/">Men end four-game losing streak</a></p></li><li class='stb-top-row'><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://unewsonline.com/31256/sports/bills-lose-two-while-away/">Bills lose two while away</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#023597");
					$('.stb_right').css("border-color", "#023597");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#023597");
					$('.stb_left').css("border-color", "#023597");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 4112 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4112?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4112"></div>
<!-- End AdClerks Zone 4112 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://unewsonline.com">The University News</a></p></div></div><div class="clear"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://unewsonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
				$(function(){
					$(".s").focus(function(){
						$(".sno-submit-search-button").prop("disabled", false);
					});				
				});


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83337005-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/unewsonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unewsonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/unewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://unewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://unewsonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://unewsonline.com/35764/sports/men-rally-for-first-a-10-win/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funewsonline.com%2F35764%2Fsports%2Fmen-rally-for-first-a-10-win%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Men+rally+for+first+A-10+win&amp;url=http%3A%2F%2Funewsonline.com%2F%3Fp%3D35764" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '35764';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 8 + 9?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="4a133fcf15" /><input type="hidden" name="_wp_http_referer" value="/35764/sports/men-rally-for-first-a-10-win/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '35764';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 17;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2017/09/Gothic-Masthead-Online.png" alt="The Student News Site of Saint Louis University" /></a></div><div class="hover_title"><div class="hover_titletext">Men rally for first A-10 win</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://unewsonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="http://unewsonline.com/about/">About</a></li>
<li class="page_item page-item-14974 page_item_has_children"><a href="http://unewsonline.com/about-unews/">About the Paper</a>
<ul class='children'>
	<li class="page_item page-item-15124"><a href="http://unewsonline.com/about-unews/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-10729"><a href="http://unewsonline.com/about/">About Us</a></li>
<li class="page_item page-item-10726"><a href="http://unewsonline.com/advertise/">Advertise / Contact Us</a></li>
<li class="page_item page-item-18477"><a href="http://unewsonline.com/advertising/">Advertising</a></li>
<li class="page_item page-item-15143"><a href="http://unewsonline.com/archives/">Archives</a></li>
<li class="page_item page-item-12715"><a href="http://unewsonline.com/civic-journalism/">Civic Journalism</a></li>
<li class="page_item page-item-18853"><a href="http://unewsonline.com/comments/">Commenting Policy</a></li>
<li class="page_item page-item-10691"><a href="http://unewsonline.com/contact/">Contact us</a></li>
<li class="page_item page-item-27894"><a href="http://unewsonline.com/infogram-test/">Infogram Test</a></li>
<li class="page_item page-item-19853"><a href="http://unewsonline.com/join_us/">Join Us</a></li>
<li class="page_item page-item-10731"><a href="http://unewsonline.com/join-us/">Join Us</a></li>
<li class="page_item page-item-11367"><a href="http://unewsonline.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-12721"><a href="http://unewsonline.com/news-tip/">News Tip</a></li>
<li class="page_item page-item-17890"><a href="http://unewsonline.com/online-edition/">Online Edition</a></li>
<li class="page_item page-item-16976"><a href="http://unewsonline.com/polls/">Past UNews Online Polls</a></li>
<li class="page_item page-item-182"><a href="http://unewsonline.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-10721"><a href="http://unewsonline.com/publishing-policy/">Publishing Policy</a></li>
<li class="page_item page-item-17539"><a href="http://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
<li class="page_item page-item-35148"><a href="http://unewsonline.com/slu-tv/">SLU-TV</a></li>
<li class="page_item page-item-24"><a href="http://unewsonline.com/staff/">Staff</a></li>
<li class="page_item page-item-17265"><a href="http://unewsonline.com/staff-application/">Staff Application</a></li>
<li class="page_item page-item-15458"><a href="http://unewsonline.com/test-3/">test</a></li>
<li class="page_item page-item-17852"><a href="http://unewsonline.com/email_newsletter/">The University News Newsletter</a></li>
<li class="page_item page-item-18048 page_item_has_children"><a href="http://unewsonline.com/manua/">The University News Staff Manual</a>
<ul class='children'>
	<li class="page_item page-item-18054"><a href="http://unewsonline.com/manua/staff-manual-about/">Staff Manual &#8211; About</a></li>
</ul>
</li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#004bcc', color: '#eee'});
					$('.sno-menu').css({ background: '#004bcc', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>