<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.33.10-PM-438x475.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The University News RSS 2.0" href="https://unewsonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The University News RSS .92" href="https://unewsonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The University News Atom 0.3" href="https://unewsonline.com/feed/atom/" />

<title>Trump’s Twitter Ban Is Good for Free Speech &#8211; The University News</title>
<link rel="alternate" type="application/rss+xml" title="The University News &raquo; Trump’s Twitter Ban Is Good for Free Speech Comments Feed" href="https://unewsonline.com/2021/01/trumps-twitter-ban-is-good-for-free-speech/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://unewsonline.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://unewsonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://unewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://unewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Adamina%3A400%2C700%7CFjalla+One%3A400%2C700%7CNoto+Serif+SC%3A400%2C700&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://unewsonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://unewsonline.com/wp-content/themes/snoflex/style.css?ver=20210109' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://unewsonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://unewsonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/unewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://unewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://unewsonline.com/wp-json/wp/v2/posts/42555" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://unewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://unewsonline.com/2021/01/trumps-twitter-ban-is-good-for-free-speech/" />
<link rel='shortlink' href='https://unewsonline.com/?p=42555' />
<link rel="alternate" type="application/json+oembed" href="https://unewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funewsonline.com%2F2021%2F01%2Ftrumps-twitter-ban-is-good-for-free-speech%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funewsonline.com%2F2021%2F01%2Ftrumps-twitter-ban-is-good-for-free-speech%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Trump’s Twitter Ban Is Good for Free Speech" />
<meta property="og:type" content="article" />
<meta name="author" content="Andrew Sweeso " />
<meta property="og:url" content="https://unewsonline.com/2021/01/trumps-twitter-ban-is-good-for-free-speech/" />
<meta property="og:image" content="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="184" />
	<meta property="og:site_name" content="The University News" />
	<meta property="og:description" content="President Biden’s inauguration ended the presidency of Donald J. Trump, but Trump’s influence arguably slipped away once he lost access to mainstream social media platforms. His permanent ban from Twitter, once his primary method of attracting voters and occasionally firing government officials, emphasized the point: the voice of the president, though not eliminated, was permanently..." />
	<meta name="description" content="President Biden’s inauguration ended the presidency of Donald J. Trump, but Trump’s influence arguably slipped away once he lost access to mainstream social media platforms. His permanent ban from Twitter, once his primary method of attracting voters and occasionally firing government officials, emphasized the point: the voice of the president, though not eliminated, was permanently..." />
	<meta property="article:section" content="Government" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unewsonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/theunews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theunews/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheUNews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://unewsonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5113" action="https://unewsonline.com/">
			<div class="search-button-container" id="searchthis5113">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5113" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5113" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5113" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5113" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://unewsonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu" class="menu"><li id="menu-item-42244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42244"><a href="https://unewsonline.com/category/2020-election/">2020 Election</a></li>
<li id="menu-item-41590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41590"><a href="https://unewsonline.com/category/news/">News</a></li>
<li id="menu-item-41591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41591"><a href="https://unewsonline.com/category/arts/">Arts</a></li>
<li id="menu-item-41592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41592"><a title="Basketball Special Section" href="https://unewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-41593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41593"><a href="https://unewsonline.com/category/oped/">Opinion</a></li>
<li id="menu-item-41594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41594"><a href="https://unewsonline.com/category/about/">About UNews</a></li>
<li id="menu-item-41595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41595"><a href="https://unewsonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-41596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41596"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" class="headerimage" alt="The Student News Site of Saint Louis University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" class="headerimage" alt="The Student News Site of Saint Louis University" /></div><div class="headerlink headerlarge"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" class="headerlink headerimage" alt="The Student News Site of Saint Louis University" /></div><h1 style="display:none" aria-hidden="true">The University News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://unewsonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://unewsonline.com"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" class="headerimage" alt="The Student News Site of Saint Louis University" /></a></div><h1 style="display:none">The University News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='7' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-42205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42205"><a href="https://unewsonline.com/category/2020-election/">2020 Election</a></li>
<li id="menu-item-14966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14966"><a href="https://unewsonline.com/category/news/">News</a></li>
<li id="menu-item-14968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14968"><a href="https://unewsonline.com/category/arts/">Arts</a></li>
<li id="menu-item-14967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14967"><a title="Basketball Special Section" href="https://unewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-15003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15003" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unewsonline.com/category/oped/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18836"><a href="https://unewsonline.com/category/oped/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-18835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18835"><a href="https://unewsonline.com/category/oped/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-42146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42146"><a href="https://unewsonline.com/category/photos/">Photo</a></li>
<li id="menu-item-39663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39663" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unewsonline.com/category/about/">About UNews</a>
<ul class="sub-menu">
	<li id="menu-item-39665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39665"><a href="https://unewsonline.com/contact/">Contact Us</a></li>
	<li id="menu-item-40127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40127"><a href="https://unewsonline.com/staff/">Staff</a></li>
	<li id="menu-item-39576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39576"><a href="https://unewsonline.com/join_us/">Join Us</a></li>
	<li id="menu-item-39574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39574"><a href="https://unewsonline.com/advertising/">Advertising</a></li>
	<li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39575"><a href="https://unewsonline.com/comments/">Commenting Policy</a></li>
	<li id="menu-item-39577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39577"><a href="https://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
	<li id="menu-item-39578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39578"><a href="https://unewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-39571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39571"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-42555' class='snopostid'><div id='storypage' class='full-width sno-story-42555'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://unewsonline.com/category/government/' rel='category tag'>Government</a></li><li class='blockscategory'><a href='https://unewsonline.com/category/oped/' rel='category tag'>Opinion</a></li><li class='blockscategory'><a href='https://unewsonline.com/category/politics/' rel='category tag'>Politics</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Trump’s Twitter Ban Is Good for Free Speech</h1><div id="storymeta" class="storymeta"><p> Andrew Sweeso, Contributor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">January 24, 2021</span></span></p></div><span class="storycontent">
<p>President Biden’s inauguration ended the presidency of Donald J. Trump, but Trump’s influence arguably slipped away once he lost access to mainstream social media platforms. His permanent ban from Twitter, once his primary method of attracting voters and occasionally firing government officials, emphasized the point: the voice of the president, though not eliminated, was permanently changed in the aftermath of the Capitol insurrection. Many of Trump’s detractors celebrated his suspension, but others decried it as a violation of his constitutionally-guaranteed freedom of speech. Even Twitter’s Jack Dorsey worried about the “<a href="https://twitter.com/jack/status/1349510769268850690">dangerous</a>” precedent the ban set. Some have been quick to point out that the First Amendment regulates government censorship, not private corporations, but many Americans are concerned about more than the ban’s constitutional implications. Freedom of speech is a cultural value that transcends the law and has become a durable hallmark of modern conservative discourse. Trump’s suspension raises a number of pressing questions about this cultural notion of free speech, and whether tech giants such as Twitter have too much power to regulate it. Despite these questions, I would argue that Trump’s Twitter ban does not foreshadow the end of free speech in the United States. The ban is, in fact, beneficial—perhaps even necessary—for the preservation of free speech.</p>



<p>Donald Trump swiftly raised the issue of freedom of speech after his Twitter ban. When Twitter suspended his infamous @realDonaldTrump account, Trump relocated to the official @POTUS account, using it to suggest that “Twitter is not about FREE SPEECH,” but is instead just another corporation creating a “Radical Left platform where some of the most vicious people in the world are allowed to speak freely.” Nevertheless, Trump’s access to this account and to any other Twitter account was quickly restricted.&nbsp;</p>



<p>Trump’s tweets alleging favoritism of liberal causes by major media and tech companies are hardly new, and the notion is hardly his creation. Indeed, claims of rebellion against liberal censorship have been a hallmark of modern populist conservatism for many years. As a kid, I heard Bill O’Reilly and Sean Hannity on my parents’ TV every day spouting off complaints about the so-called War on Christmas and insisting that textbooks were being rewritten to delegitimize Judaism and Christianity. Trump’s complaints are hardly original.&nbsp;</p>



<p>I do not mean to say that these claims of censorship are baseless. I have several close friends and family members who claim to have had their own voice silenced. On the other hand, I am inclined to think that platforms that refuse to silence voices such as Donald Trump until something as egregious as an attempted insurrection occurs are not eager to censor conservative voices, let alone populist ones such as his. However, I do not wish to address these claims of censorship. My argument defending Trump’s ban is more about the fundamental nature of the freedom of speech.</p>



<p>Freedom of speech is not simply the right to speak, publish, gather or worship without undue government interference, as promised in the First Amendment. Free speech is a much larger ethical and cultural force. Freedom of speech seems to be widely understood as the right to do the activities described or implied in the First Amendment not only without government interference, but also without fear of social stigmatization, exclusion or other undue or disproportionate reprimands from others, especially those perceived to hold power. The reason some see the so-called War on Christmas as a free speech issue is because those involved in the “war” see a powerful liberal culture as compelling them to say “happy holidays” rather than “Merry Christmas.” Whether this concern is exaggerated or unnecessary is, of course, worth asking, but it nonetheless serves as a valuable illustration of the cultural notion of free speech. Freedom of speech is not merely a legal or human right, but an assertion of identity and values against a perceived wave of cultural repression or homogenization. Freedom of speech is framed as a virtuous act of rebellion in defense of traditional, objective values, especially in conservative circles.&nbsp;</p>



<p>Of course, freedom of speech also has an uglier cultural role, especially online. Parler, a self-proclaimed free speech social media platform, became a haven for white supremacist rhetoric and calls for violence which precipitated in the insurrection at the Capitol. Its recent removal from major app stores has certainly raised legitimate concerns about the substantial power tech giants wield to control speech. These concerns, though, do not lessen the danger of the abuse of freedom of speech that took place on Parler.</p>



<p>Trump’s Twitter embodied the difficulties of freedom of speech. Trump’s tweets frequently pointed to freedom of speech as a cultural virtue, but his spread of misinformation about the 2020 election was a persistent and dangerous abuse of that freedom. The fact that multiple members of Congress and a broad swath of Americans repeat or believe that misinformation only makes it a more dangerous abuse and does not grant it any legitimacy. Popularity does not make speech any truer; in fact, it makes lies more dangerous and damages our trust in truth. As Twitter noted in their <a href="https://blog.twitter.com/en_us/topics/company/2020/suspension.html">blog post</a> announcing the ban, it was not simply the content of his tweets that prompted his suspension, but also “the context around them — specifically how they are being received and interpreted on and off Twitter.” That his tweets were being interpreted and reused as endorsements of violence made them unacceptably dangerous.&nbsp;</p>



<p>Of course, this raises a point that may make Trump’s ban detrimental to freedom of speech. Should we be censored simply because someone else takes our speech and uses it to further another hateful, violent cause? Should we suffer for another person’s abuses?&nbsp;</p>



<p>In general, no, we should not. Misunderstandings and misrepresentations of speech, whether digital, spoken or printed, are by definition inaccurate and do not necessarily reflect the character or intentions of the original speaker. Of course, a speaker may intentionally speak ambiguously to encourage conflicting interpretations while escaping responsibility for those who use the speech for evil ends. Trump’s “stand back and stand by” remark about the white supremacist Proud Boys is arguably an example of such deliberately ambiguous speech. Yet while Trump was widely and rightfully criticized for that remark, he did not suffer any censorship for it. It would be, in the end, the Proud Boys who would be responsible for using that line as a slogan for their violent ends.</p>



<p>When that sort of ambiguous speech is repeated, however, the answer to the above questions differs slightly. When it becomes clear that a person’s speech about certain sensitive topics—such as the legitimacy of the 2020 election—will be inevitably read as an endorsement of something as violent as insurrection, that person’s choice to continue that speech is a sign of either irresponsibility, ignorance or willful complicity in that violence. Ignorance is the only of those three cases that is excusable, though given that Trump had a penchant to read and retweet his followers’ replies, this defense may not be so viable.</p>



<p>However, it is immensely difficult for a person to avoid having their speech used for evil ends, especially when that person is as powerful and influential as Trump is. Blaming Trump for some of his followers using his tweets to rationalize the Capitol riot might be like blaming J.D. Salinger because <a href="https://www.baltimoresun.com/bs-mtblog-2010-07-%20%20mark_david_chapman_lennons_kil-story.html">Mark David Chapman</a> used <em>The Catcher in the Rye </em>to rationalize killing John Lennon. Perhaps the insurrectionists at the Capitol would have tried to use his tweets for their violent ends even if he called for their arrest and prosecution and agreed to attend Biden’s inauguration. Trump may deserve the benefit of the doubt in this case, if only to preserve the integrity of the freedom of speech.</p>



<p>There are a few factors that undermine this defense. The first is that Trump’s Twitter ban was not prosecution. Trump is not totally censored. Until January 20, he had a press briefing room, C-SPAN and a large flock of journalists and followers who would immediately share any video he released on every social media platform from which Trump has been banned. He still had presidential authority. Unless Congress successfully convicts Trump for inciting insurrection, the most he suffered was losing one of several outlets he has for speech. No matter what happens, he will likely have a reduced but still notable platform for a long time to come. On balance, Twitter, Facebook and Instagram have not silenced Trump, but simply reduced the damage he caused on the platforms they own and manage.</p>



<p>The second factor is the nature of social media itself. I would argue that social media exists at a strange intersection of spoken and written speech. Many of us use social media to express our thoughts in real time without much editorial concern, but our tweets and posts become permanent; our social media posts take on, to some extent, a life of their own. As soon as someone screenshots one of our posts, it lives on beyond our control. Trump’s most controversial tweets survive even as his Twitter drifts into nothingness. In fact, we hardly have total control over our posts in the first place, even if nobody screenshots or otherwise saves it; our posts are hosted and managed by private corporations. We sign at least partial control of these specific speech acts over to those who manage these platforms. Freedom of speech is not freedom of dissemination, especially when we willfully yield the process of dissemination to another private entity by using their platform. Social media platforms’ user agreements could perhaps stand to give users more leeway over how moderators treat their posts, but platform moderators need to exercise some sort of control over how these posts spread and are used by others.&nbsp;</p>



<p>Not only are the means of suspending Trump’s account ethical, but so are its ends. Freedom of speech does entail permitting speech that is false or even somewhat dangerous, but only as an unintended effect of preserving the greater good that is free and open discourse among people of various opinions and walks of life. Freedom of speech, for all its problems, is a necessary component of maintaining democracy and the common good. In fact, it is those aims that make freedom of speech meaningful and necessary. Trump’s suspension from Twitter was based on the use of his tweets to endorse violence and misinformation campaigns in the wake of an attempted insurrection that took place two days earlier. Any reasonable person would acknowledge that the insurrection was harmful to democracy and to the common good. It threatened the institutions established to protect our individual freedoms. It was not responsible or reasonable dissent; it was a deadly act of vandalism threatening the fabric of our country. Trump’s tweets, over which Twitter has certain controls, were exacerbating that harm. Suspending Trump was Twitter’s only sufficient means of preventing further, perhaps irreparable damage to democracy and to the common good, barring a sudden change of heart from Trump. Furthermore, when the concept of freedom of speech is abused to harmful ends, just as Trump and some of his followers do, it loses its meaning. It becomes empty permissiveness to the detriment of all. For conservatives invoking freedom of speech to protect their traditional values, it seems that efforts to prevent this degradation of freedom of speech should be all the more necessary.&nbsp;</p>



<p>Trump’s suspension in the wake of the Capitol riot raises some difficult questions. Who are Twitter, Facebook and Instagram that they can determine what sort of speech is in the interest of the common good? Where is the balance between the good of free speech and the good of preventing harm to democracy? Is it good for our democracy to yield so much control over our communications to tech giants? Raising these questions, however, does not change the fact that Trump’s Twitter ban was rational, balanced and necessary. The broader societal role of social media companies such as Twitter is still hard to define, as is the extent to which they should have power over our communications. Whatever power they do have, though, they exercised justly in this case.</p>
</span></div><div class="clear"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://unewsonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="42555" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://unewsonline.com/category/government/">Government</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://unewsonline.com/2020/10/voting-at-slu/" title="Voting at SLU"><img src="https://unewsonline.com/wp-content/uploads/2020/10/Go-Vote-Graphic_LiVigni-240x150.jpg" class="catstory-photo" alt="Voting at SLU" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/10/voting-at-slu/">Voting at SLU</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://unewsonline.com/2020/10/why-joe-biden-should-have-your-vote/" title="Why Joe Biden Should Have Your Vote"><img src="https://unewsonline.com/wp-content/uploads/2020/10/Why-Joe-Biden-Should-Have-your-Vote_Dunlavy-e1602113016468-240x150.jpg" class="catstory-photo" alt="Why Joe Biden Should Have Your Vote" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/10/why-joe-biden-should-have-your-vote/">Why Joe Biden Should Have Your Vote</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://unewsonline.com/2020/09/political-campaigns-in-the-age-of-covid-19/" title="Political Campaigns in the Age of COVID-19"><img src="https://unewsonline.com/wp-content/uploads/2020/03/unews-logo-240x150.jpg" class="catstory-photo" alt="Political Campaigns in the Age of COVID-19" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/09/political-campaigns-in-the-age-of-covid-19/">Political Campaigns in the Age of COVID-19</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://unewsonline.com/2020/05/mike-parsons-premature-missouri-reopening-plan/" title="Mike Parson’s Premature Missouri Reopening Plan"><img src="https://unewsonline.com/wp-content/uploads/2020/03/UNEWSLOGO_corona-240x150.png" class="catstory-photo" alt="Mike Parson’s Premature Missouri Reopening Plan" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/05/mike-parsons-premature-missouri-reopening-plan/">Mike Parson’s Premature Missouri Reopening Plan</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://unewsonline.com/2020/04/donald-trumps-disastrous-covid-19-response/" title="Donald Trump’s Disastrous COVID-19 Response"><img src="https://unewsonline.com/wp-content/uploads/2020/04/Trump-Quotes-vs.-Graph-of-Cases-240x150.jpg" class="catstory-photo" alt="Graphic by Rebecca LiVigni" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/04/donald-trumps-disastrous-covid-19-response/">Donald Trump’s Disastrous COVID-19 Response</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://unewsonline.com/category/oped/">Opinion</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://unewsonline.com/2021/01/the-president-should-be-convicted/" title="The President Should Be Convicted"><img src="https://unewsonline.com/wp-content/uploads/2021/01/Untitled_Artwork-240x150.jpg" class="catstory-photo" alt="The President Should Be Convicted" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2021/01/the-president-should-be-convicted/">The President Should Be Convicted</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://unewsonline.com/2021/01/the-quality-of-mercy-is-not-strained-learning-from-the-gateway-times-debacle/">“The Quality of Mercy Is Not Strained”: Learning from the Gateway Times Debacle</a></h5><p class="relatedteaser">
As a Catholic senior at SLU, I was shocked by the recent controversy surrounding the Gateway Times. It sickened me when an anonymous character attack...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://unewsonline.com/2020/12/the-debate-surrounding-this-years-election-results-isnt-entirely-trumps-fault/" title="The Debate Surrounding This Year’s Election Results Isn’t *Entirely* Trump’s Fault"><img src="https://unewsonline.com/wp-content/uploads/2020/12/trump-opinion-article--240x150.jpeg" class="catstory-photo" alt="The Debate Surrounding This Year’s Election Results Isn’t *Entirely* Trump’s Fault" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/12/the-debate-surrounding-this-years-election-results-isnt-entirely-trumps-fault/">The Debate Surrounding This Year’s Election Results Isn’t *Entirely* Trump’s Fault</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/12/a-faculty-response-to-the-gateway-gayway-times-debacle-fully-explained/">A Faculty Response to &#8220;The Gateway/Gayway Times Debacle, Fully Explained&#8221;</a></h5><p class="relatedteaser">
The recent UNews article reporting the deplorable social media attacks on LGBT people at SLU included inaccurate and disparaging remarks about SLU’...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://unewsonline.com/2020/11/beyond-the-self-why-psychedelics-should-be-legalized/" title="Beyond the Self: Why Psychedelics Should Be Legalized"><img src="https://unewsonline.com/wp-content/uploads/2020/11/legal-psychedelics-240x150.jpg" class="catstory-photo" alt="Beyond the Self: Why Psychedelics Should Be Legalized" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/11/beyond-the-self-why-psychedelics-should-be-legalized/">Beyond the Self: Why Psychedelics Should Be Legalized</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/10/voting-at-slu/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/10/Go-Vote-Graphic_LiVigni-428x475.jpg' id='grow-stb42065'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Voting at SLU'/></a></div><p class='stb-cat'>2020 Election</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/10/voting-at-slu/">Voting at SLU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/10/why-joe-biden-should-have-your-vote/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/10/Why-Joe-Biden-Should-Have-your-Vote_Dunlavy-e1602113016468-475x331.jpg' id='grow-stb42047'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Why Joe Biden Should Have Your Vote'/></a></div><p class='stb-cat'>2020 Election</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/10/why-joe-biden-should-have-your-vote/">Why Joe Biden Should Have Your Vote</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/09/political-campaigns-in-the-age-of-covid-19/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/03/unews-logo-475x475.jpg' id='grow-stb41995'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Political Campaigns in the Age of COVID-19'/></a></div><p class='stb-cat'>ACL</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/09/political-campaigns-in-the-age-of-covid-19/">Political Campaigns in the Age of COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/05/mike-parsons-premature-missouri-reopening-plan/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/03/UNEWSLOGO_corona-475x475.png' id='grow-stb41839'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Mike Parson’s Premature Missouri Reopening Plan'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/05/mike-parsons-premature-missouri-reopening-plan/">Mike Parson’s Premature Missouri Reopening Plan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/04/donald-trumps-disastrous-covid-19-response/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/04/Trump-Quotes-vs.-Graph-of-Cases-475x296.jpg' id='grow-stb41787'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic by Rebecca LiVigni'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/04/donald-trumps-disastrous-covid-19-response/">Donald Trump’s Disastrous COVID-19 Response</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/04/thank-you-bernie/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/04/Bernie-Opinion-BW-2-475x317.jpg' id='grow-stb41780'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Gage Skidmore'/></a></div><p class='stb-cat'>Government</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/04/thank-you-bernie/">Thank you, Bernie.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/04/trumps-treatment-of-the-media/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/03/unews-logo-475x475.jpg' id='grow-stb41739'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Trump’s Treatment of the Media'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/04/trumps-treatment-of-the-media/">Trump’s Treatment of the Media</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/04/how-the-coronavirus-is-leading-us-into-a-global-recession/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/04/coronagraphic2-475x475.png' id='grow-stb41608'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic by Grace Dunlavy'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/04/how-the-coronavirus-is-leading-us-into-a-global-recession/">How the Coronavirus is Leading Us Into a Global Recession</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/03/what-the-covid-19-fiasco-abroad-can-teach-us-about-the-virus-in-the-u-s/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/03/madrid-43-475x317.jpeg' id='grow-stb41518'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='What the COVID-19 Fiasco Abroad Can Teach Us About the Virus in the U.S.'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/03/what-the-covid-19-fiasco-abroad-can-teach-us-about-the-virus-in-the-u-s/">What the COVID-19 Fiasco Abroad Can Teach Us About the Virus in the U.S.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/03/how-the-coronavirus-is-affecting-the-global-market/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/03/UNEWSLOGO_corona-475x475.png' id='grow-stb41454'  style='width:70px;min-width:70px;' class='catboxphoto' alt='How the Coronavirus Is Affecting the Global Market'/></a></div><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/03/how-the-coronavirus-is-affecting-the-global-market/">How the Coronavirus Is Affecting the Global Market</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/795';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/1346/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://unewsonline.com">The University News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unewsonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/theunews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theunews/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheUNews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Saint Louis University</p></div><div class="footersearch">	<form method="get" id="searchform8800" action="https://unewsonline.com/">
			<div class="search-button-container" id="searchthis8800">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8800" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8800" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8800" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8800" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/795'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://unewsonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83337005-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/unewsonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/unewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="42555"><a class='commentscroll' href='https://unewsonline.com/2021/01/trumps-twitter-ban-is-good-for-free-speech/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funewsonline.com%2F2021%2F01%2Ftrumps-twitter-ban-is-good-for-free-speech%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Trump’s Twitter Ban Is Good for Free Speech&amp;url=https%3A%2F%2Funewsonline.com%2F%3Fp%3D42555&amp;via=TheUNews" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Funewsonline.com%2F2021%2F01%2Ftrumps-twitter-ban-is-good-for-free-speech%2F&amp;media=&amp;description=Trump%E2%80%99s+Twitter+Ban+Is+Good+for+Free+Speech" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Funewsonline.com%2F2021%2F01%2Ftrumps-twitter-ban-is-good-for-free-speech%2F&title=Trump%E2%80%99s+Twitter+Ban+Is+Good+for+Free+Speech" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Funewsonline.com%2F2021%2F01%2Ftrumps-twitter-ban-is-good-for-free-speech%2F&title=Trump%E2%80%99s+Twitter+Ban+Is+Good+for+Free+Speech" title="Share on Tumblr" target="_blank"><div class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unewsonline.com/2021/01/trumps-twitter-ban-is-good-for-free-speech/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://unewsonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="42555"><a class='commentscroll' href='https://unewsonline.com/2021/01/trumps-twitter-ban-is-good-for-free-speech/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funewsonline.com%2F2021%2F01%2Ftrumps-twitter-ban-is-good-for-free-speech%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Trump’s Twitter Ban Is Good for Free Speech&amp;url=https%3A%2F%2Funewsonline.com%2F%3Fp%3D42555&amp;via=TheUNews" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Funewsonline.com%2F2021%2F01%2Ftrumps-twitter-ban-is-good-for-free-speech%2F&amp;media=&amp;description=Trump%E2%80%99s+Twitter+Ban+Is+Good+for+Free+Speech" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Funewsonline.com%2F2021%2F01%2Ftrumps-twitter-ban-is-good-for-free-speech%2F&title=Trump%E2%80%99s+Twitter+Ban+Is+Good+for+Free+Speech" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Funewsonline.com%2F2021%2F01%2Ftrumps-twitter-ban-is-good-for-free-speech%2F&title=Trump%E2%80%99s+Twitter+Ban+Is+Good+for+Free+Speech" title="Share on Tumblr" target="_blank"><div class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unewsonline.com/2021/01/trumps-twitter-ban-is-good-for-free-speech/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" alt="The Student News Site of Saint Louis University" /></a></div><div class="hover_title"><div class="hover_titletext">Trump’s Twitter Ban Is Good for Free Speech</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://unewsonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42244"><a href="https://unewsonline.com/category/2020-election/">2020 Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41590"><a href="https://unewsonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41591"><a href="https://unewsonline.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41592"><a title="Basketball Special Section" href="https://unewsonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41593"><a href="https://unewsonline.com/category/oped/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41594"><a href="https://unewsonline.com/category/about/">About UNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41595"><a href="https://unewsonline.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41596"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#3694ba', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#3694ba', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eeeeee', color: '#3694ba'});
						jQuery('.sno-menu').css({ background: '', color: '#3694ba'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>