<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.33.10-PM-438x475.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The University News RSS 2.0" href="https://unewsonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The University News RSS .92" href="https://unewsonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The University News Atom 0.3" href="https://unewsonline.com/feed/atom/" />

<title>AI Paving the Way Forward &#8211; The University News</title>
<link rel="alternate" type="application/rss+xml" title="The University News &raquo; AI Paving the Way Forward Comments Feed" href="https://unewsonline.com/2020/10/ai-paving-the-way-forward/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://unewsonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://unewsonline.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://unewsonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://unewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://unewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Adamina%3A400%2C700%7CFjalla+One%3A400%2C700%7CNoto+Serif+SC%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://unewsonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://unewsonline.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://unewsonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://unewsonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://unewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/unewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://unewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://unewsonline.com/wp-json/wp/v2/posts/42179" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://unewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The President Getting Infected with COVID-19 is a National Embarrassment' href='https://unewsonline.com/2020/10/the-president-getting-infected-with-covid-19-is-a-national-embarrassment/' />
<link rel='next' title='Alternative Medicine During COVID-19' href='https://unewsonline.com/2020/10/alternative-medicine-during-covid-19/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://unewsonline.com/2020/10/ai-paving-the-way-forward/" />
<link rel='shortlink' href='https://unewsonline.com/?p=42179' />
<link rel="alternate" type="application/json+oembed" href="https://unewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funewsonline.com%2F2020%2F10%2Fai-paving-the-way-forward%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funewsonline.com%2F2020%2F10%2Fai-paving-the-way-forward%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="AI Paving the Way Forward" />
<meta property="og:type" content="article" />
<meta name="author" content="Caroline Lipski" />
<meta property="og:url" content="https://unewsonline.com/2020/10/ai-paving-the-way-forward/" />
<meta property="og:image" content="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="184" />
	<meta property="og:site_name" content="The University News" />
	<meta property="og:description" content="The average smartphone nowadays has the computing power to predict everything from the best route to work to the next words of a conversation. This is made possible not by mind reading, but artificial intelligence (AI). While participating in the Language Prediction contest sponsored by the newly formed AI@SLU group, Carli Wendricks, a junior studying..." />
	<meta name="description" content="The average smartphone nowadays has the computing power to predict everything from the best route to work to the next words of a conversation. This is made possible not by mind reading, but artificial intelligence (AI). While participating in the Language Prediction contest sponsored by the newly formed AI@SLU group, Carli Wendricks, a junior studying..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unewsonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/theunews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theunews/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheUNews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://unewsonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6539" action="https://unewsonline.com/">
			<div class="search-button-container" id="searchthis6539">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6539" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6539" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6539" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6539" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://unewsonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-18477"><a href="https://unewsonline.com/advertising/">Advertising</a></li>
<li class="page_item page-item-18853"><a href="https://unewsonline.com/comments/">Commenting Policy</a></li>
<li class="page_item page-item-10691"><a href="https://unewsonline.com/contact/">Contact Us</a></li>
<li class="page_item page-item-19853"><a href="https://unewsonline.com/join_us/">Join Us</a></li>
<li class="page_item page-item-11367"><a href="https://unewsonline.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-17890"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
<li class="page_item page-item-15124"><a href="https://unewsonline.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-10721"><a href="https://unewsonline.com/publishing-policy/">Publishing Policy</a></li>
<li class="page_item page-item-17539"><a href="https://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
<li class="page_item page-item-40121"><a href="https://unewsonline.com/staff/">Staff</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" class="headerimage" alt="The Student News Site of Saint Louis University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" class="headerimage" alt="The Student News Site of Saint Louis University" /></div><div class="headerlink headerlarge"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" class="headerlink headerimage" alt="The Student News Site of Saint Louis University" /></div><h1 style="display:none" aria-hidden="true">The University News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://unewsonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://unewsonline.com"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" class="headerimage" alt="The Student News Site of Saint Louis University" /></a></div><h1 style="display:none">The University News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='7' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-14966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14966"><a href="https://unewsonline.com/category/news/">News</a></li>
<li id="menu-item-14968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14968"><a href="https://unewsonline.com/category/arts/">Arts</a></li>
<li id="menu-item-14967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14967"><a title="Basketball Special Section" href="https://unewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-15003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15003" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unewsonline.com/category/oped/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18836"><a href="https://unewsonline.com/category/oped/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-18835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18835"><a href="https://unewsonline.com/category/oped/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-42146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42146"><a href="https://unewsonline.com/category/photos/">Photo</a></li>
<li id="menu-item-39663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39663" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unewsonline.com/category/about/">About UNews</a>
<ul class="sub-menu">
	<li id="menu-item-39665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39665"><a href="https://unewsonline.com/contact/">Contact Us</a></li>
	<li id="menu-item-40127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40127"><a href="https://unewsonline.com/staff/">Staff</a></li>
	<li id="menu-item-39576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39576"><a href="https://unewsonline.com/join_us/">Join Us</a></li>
	<li id="menu-item-39574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39574"><a href="https://unewsonline.com/advertising/">Advertising</a></li>
	<li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39575"><a href="https://unewsonline.com/comments/">Commenting Policy</a></li>
	<li id="menu-item-39577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39577"><a href="https://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
	<li id="menu-item-39578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39578"><a href="https://unewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-39571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39571"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-42179' class='snopostid'><div id='storypage' class='full-width sno-story-42179'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://unewsonline.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">AI Paving the Way Forward</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Advances in AI at Saint Louis University</p></div><div id="storymeta" class="storymeta"><p> <a href="https://unewsonline.com/staff_profile/caroline-lipski/" class="creditline">Caroline Lipski</a>, Contributor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">October 22, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="42179"><a class='commentscroll' href='https://unewsonline.com/2020/10/ai-paving-the-way-forward/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funewsonline.com%2F2020%2F10%2Fai-paving-the-way-forward%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=AI Paving the Way Forward&amp;url=https%3A%2F%2Funewsonline.com%2F%3Fp%3D42179" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unewsonline.com/2020/10/ai-paving-the-way-forward/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">The average smartphone nowadays has the computing power to predict everything from the best route to work to the next words of a conversation. This is made possible not by mind reading, but artificial intelligence (AI).</span></p>
<p><span style="font-weight: 400;">While participating in the Language Prediction contest sponsored by the newly formed <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e8a9a1a8bba4bd">[email&#160;protected]</a> group, Carli Wendricks, a junior studying health information management and Spanish, said, “What humans are doing now, robots could be doing later. They always say with my major that the job you&#8217;re going to have may not exist right now. I think it is a strong possibility that the job I am going to have in the future, AI could be paving the path for it now.”</span></p>
<p><span style="font-weight: 400;">Over the month of September, participants of this contest are challenged to make predictions of the characters that form one sentence which has been translated into five languages, including Afrikaans, Chichewa, English, Irish Gaelic and Spanish. Exposing faculty and students to AI applications like predictive text illustrates the valuable insights AI can bring to important, yet seemingly unrelated, domains like language.</span></p>
<p><span style="font-weight: 400;">“The connection between AI and language has always existed. If you look at data science in particular, language processing is huge. Google is built almost 100 percent on language processing, at least in its beginning,” said Darrin Speegle, director of SLU’s data science program.</span></p>
<p><span style="font-weight: 400;">Modern technologies like Siri employ natural language processing to understand a user’s command. Other practical applications of AI encompass climate forecasting, agriculture and security.</span></p>
<p><span style="font-weight: 400;">He added, “Whether you&#8217;re aware of it or not, it [AI] is absolutely everywhere. It is used for both positives and negatives,” Speegle said.</span></p>
<p><span style="font-weight: 400;">Michael Goldwasser, Ph.D., chair of the Department of Computer Science in the</span><a href="https://www.slu.edu/arts-and-sciences/index.php"><span style="font-weight: 400;"> College of Arts and Sciences</span></a><span style="font-weight: 400;">, said, “One of the issues is that if you build systems based on data, and your data is biased, then you have just baked bias into the system.” He continued, “The broader mission of SLU brings another thing to the table, which is we&#8217;re not naive to the fact that it&#8217;s important to consider how [AI] gets used and what are the impacts as well. </span><span style="font-weight: 400;">That is something we, as a department, are interested in, but that lets us</span><span style="font-weight: 400;">&#8230;</span><span style="font-weight: 400;">bring in expertise in ethics, law, policy, and to have a broader discussion along those themes as wel</span><span style="font-weight: 400;">l.”</span></p>
<p><span style="font-weight: 400;">Members of <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0b4a424b58475e">[email&#160;protected]</a> span several schools across SLU’s campus including business, engineering and medicine. The group began their efforts this fall with their Language Prediction contest, which garnered university-wide interest. Nearly 50 participants have signed up for the chance to put their linguistic skills to the test, with the potential to win a $100 cash prize.</span></p>
<p><span style="font-weight: 400;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d5949c95869980">[email&#160;protected]</a> sprung out of efforts in early 2019 to unite SLU faculty and researchers with an interest in AI. Their original proposals were for Artificial Intelligence at Saint Louis University and Smart Echocardiography. These were eventually combined into <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bffef6ffecf3ea">[email&#160;protected]</a>, which was recognized as a 2019 Big Idea Winner and recipient of a $30,000 planning grant from SLU’s Research Growth Committee. <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="387971786b746d">[email&#160;protected]</a>’s interdisciplinary approach has allowed for sharing of ideas, resources and expertise in multiple subjects on knowledge related to AI technology.</span></p>
<p><span style="font-weight: 400;">“Whether you&#8217;re trying to tackle climate change, social justice, or medicine, you can be more effective when you have a larger set of expertise and in some cases, people who will look at things from a different angle. If you can find effective ways to do that, I think, there is a great advantage. Some of the challenges are that everybody gets focused on what’s right in front of them, the way that they are used to. We need to find ways to bridge the gap, find partnerships, and help people expand,” said Goldwasser.</span></p>
<p><span style="font-weight: 400;">The group is still planning more of their events for the year and figuring out the best way to get students interested and involved in their mission. They hope to do monthly contests that feature different areas or domains in which AI can be applied.</span></p>
<p><span style="font-weight: 400;">The group also has an upcoming seminar series led by</span><a href="https://urldefense.com/v3/__http:/sorelle.friedler.net/__;!!K543PA!aqZ7hka_t1d41jyA4gw9BR-a1U38NXZmLSo0eZOgX-GnvhvqIxgo09oMAQ2pNnkWH6Yc$"><span style="font-weight: 400;"> Sorelle Frieler</span></a><span style="font-weight: 400;"> of Haverford College, that will feature a discussion about algorithmic fairness on Monday, Oct. 12.</span></p>
<p><span style="font-weight: 400;">The current leader of the contest is Clayton Strauch, a junior at SLU studying computer and data science.</span></p>
<p><span style="font-weight: 400;"> “Our phones and computers have continually built up more and more AI and machine learning into just regular tasks and those keep getting better and better because our world is accumulating more and more data. That is why you&#8217;re seeing such a huge rise in the fields of data science and AI. I feel like almost any aspect of life you can think of, AI is going to insert itself into that more and more.”</span></p>
<p><span style="font-weight: 400;">“I feel like especially right now AI is such a big buzzword, in every domain you&#8217;re seeing someone implement AI into something. It is definitely something that is going to be incorporated more and more into every little thing,” Strauch said.</span></p>
</span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://unewsonline.com/staff_profile/caroline-lipski/"><div class='sc_title'>Caroline Lipski, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://unewsonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="42179" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://unewsonline.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://unewsonline.com/2020/10/the-inception-of-thrive-a-learning-community-for-black-slu-students/" title="The Inception of Thrive: A Learning Community for Black SLU Students"><img src="https://unewsonline.com/wp-content/uploads/2020/10/Image-from-iOS-1-240x150.jpg" class="catstory-photo" alt="The Inception of Thrive: A Learning Community for Black SLU Students" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/10/the-inception-of-thrive-a-learning-community-for-black-slu-students/">The Inception of Thrive: A Learning Community for Black SLU Students</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://unewsonline.com/2020/10/grand-lobby-mural-taken-down-over-representation-concerns/" title="Grand Lobby Mural Taken Down Over Representation Concerns"><img src="https://unewsonline.com/wp-content/uploads/2020/10/grand_elevators-240x150.jpg" class="catstory-photo" alt="Photo Courtesy of Saint Louis University" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/10/grand-lobby-mural-taken-down-over-representation-concerns/">Grand Lobby Mural Taken Down Over Representation Concerns</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://unewsonline.com/2020/10/whats-going-on-with-the-chess-piece/" title="What’s Going On With The Chess Piece?"><img src="https://unewsonline.com/wp-content/uploads/2020/10/Chess2-240x150.jpg" class="catstory-photo" alt="The most famous Chess piece that sits out front of Morrissey Hall has been removed." /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/10/whats-going-on-with-the-chess-piece/">What’s Going On With The Chess Piece?</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://unewsonline.com/2020/10/the-dolphin-pond-dilemma/" title="The Dolphin Pond Dilemma"><img src="https://unewsonline.com/wp-content/uploads/2020/10/dolphin-pond-240x150.jpg" class="catstory-photo" alt="The Dolphin Pond Dilemma" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/10/the-dolphin-pond-dilemma/">The Dolphin Pond Dilemma</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://unewsonline.com/2020/10/a-week-of-strength/" title="A Week of Strength"><img src="https://unewsonline.com/wp-content/uploads/2020/10/IMG_3030-240x150.jpg" class="catstory-photo" alt="A Week of Strength" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/10/a-week-of-strength/">A Week of Strength</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/10/the-inception-of-thrive-a-learning-community-for-black-slu-students/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/10/Image-from-iOS-1-475x317.jpg' id='grow-stb42124'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Inception of Thrive: A Learning Community for Black SLU Students'/></a></div><p class='stb-cat'>Black Communities</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/10/the-inception-of-thrive-a-learning-community-for-black-slu-students/">The Inception of Thrive: A Learning Community for Black SLU Students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/10/grand-lobby-mural-taken-down-over-representation-concerns/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/10/grand_elevators-475x313.jpg' id='grow-stb42120'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo Courtesy of Saint Louis University'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/10/grand-lobby-mural-taken-down-over-representation-concerns/">Grand Lobby Mural Taken Down Over Representation Concerns</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/10/whats-going-on-with-the-chess-piece/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/10/Chess2-475x316.jpg' id='grow-stb42117'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The most famous Chess piece that sits out front of Morrissey Hall has been removed.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/10/whats-going-on-with-the-chess-piece/">What’s Going On With The Chess Piece?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/10/the-dolphin-pond-dilemma/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/10/dolphin-pond-475x356.jpg' id='grow-stb42092'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Dolphin Pond Dilemma'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/10/the-dolphin-pond-dilemma/">The Dolphin Pond Dilemma</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/10/a-week-of-strength/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/10/IMG_3030-317x475.jpg' id='grow-stb42090'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A Week of Strength'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/10/a-week-of-strength/">A Week of Strength</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/10/voting-at-slu/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/10/Go-Vote-Graphic_LiVigni-428x475.jpg' id='grow-stb42065'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Voting at SLU'/></a></div><p class='stb-cat'>Government</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/10/voting-at-slu/">Voting at SLU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/10/civil-war-cholera-now-covid-19/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/10/yemen-and-covid-news--e1602112820331-475x291.jpg' id='grow-stb42062'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Civil War, Cholera, Now COVID-19'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/10/civil-war-cholera-now-covid-19/">Civil War, Cholera, Now COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/10/chalk-the-talk-walk-the-walk/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/10/15-475x316.jpg' id='grow-stb42055'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chalk the Talk, Walk the Walk'/></a></div><p class='stb-cat'>Black Communities</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/10/chalk-the-talk-walk-the-walk/">Chalk the Talk, Walk the Walk</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/10/geoslu-to-train-members-of-u-s-intelligence-community/">GeoSLU to Train Members of U.S Intelligence Community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/10/jesuits-protest-injustice-against-black-lives/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/10/Jesuits-Protesting-by-Brooke-Kenworthy-475x317.jpg' id='grow-stb42050'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jesuits Protest Injustice Against Black Lives'/></a></div><p class='stb-cat'>Black Communities</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/10/jesuits-protest-injustice-against-black-lives/">Jesuits Protest Injustice Against Black Lives</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://unewsonline.com">The University News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unewsonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/theunews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theunews/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheUNews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Saint Louis University</p></div><div class="footersearch">	<form method="get" id="searchform7417" action="https://unewsonline.com/">
			<div class="search-button-container" id="searchthis7417">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7417" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7417" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7417" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7417" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://unewsonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83337005-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/unewsonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/unewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://unewsonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="42179"><a class='commentscroll' href='https://unewsonline.com/2020/10/ai-paving-the-way-forward/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funewsonline.com%2F2020%2F10%2Fai-paving-the-way-forward%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=AI Paving the Way Forward&amp;url=https%3A%2F%2Funewsonline.com%2F%3Fp%3D42179" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unewsonline.com/2020/10/ai-paving-the-way-forward/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" alt="The Student News Site of Saint Louis University" /></a></div><div class="hover_title"><div class="hover_titletext">AI Paving the Way Forward</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://unewsonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-18477"><a href="https://unewsonline.com/advertising/">Advertising</a></li>
<li class="page_item page-item-18853"><a href="https://unewsonline.com/comments/">Commenting Policy</a></li>
<li class="page_item page-item-10691"><a href="https://unewsonline.com/contact/">Contact Us</a></li>
<li class="page_item page-item-19853"><a href="https://unewsonline.com/join_us/">Join Us</a></li>
<li class="page_item page-item-11367"><a href="https://unewsonline.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-17890"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
<li class="page_item page-item-15124"><a href="https://unewsonline.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-10721"><a href="https://unewsonline.com/publishing-policy/">Publishing Policy</a></li>
<li class="page_item page-item-17539"><a href="https://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
<li class="page_item page-item-40121"><a href="https://unewsonline.com/staff/">Staff</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#3694ba', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#3694ba', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eeeeee', color: '#3694ba'});
						jQuery('.sno-menu').css({ background: '', color: '#3694ba'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>