<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://unewsonline.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-10-at-8.33.10-PM-438x475.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The University News RSS 2.0" href="https://unewsonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The University News RSS .92" href="https://unewsonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The University News Atom 0.3" href="https://unewsonline.com/feed/atom/" />

<title>An Experimental, User-Friendly Guide to Talking Politics this Holiday Season &#8211; The University News</title>
<link rel="alternate" type="application/rss+xml" title="The University News &raquo; An Experimental, User-Friendly Guide to Talking Politics this Holiday Season Comments Feed" href="https://unewsonline.com/2020/12/an-experimental-user-friendly-guide-to-talking-politics-this-holiday-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/unewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://unewsonline.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://unewsonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://unewsonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://unewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://unewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Adamina%3A400%2C700%7CFjalla+One%3A400%2C700%7CNoto+Serif+SC%3A400%2C700&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://unewsonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://unewsonline.com/wp-content/themes/snoflex/style.css?ver=20201216' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://unewsonline.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://unewsonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/unewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201210' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://unewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://unewsonline.com/wp-json/wp/v2/posts/42544" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://unewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://unewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://unewsonline.com/2020/12/an-experimental-user-friendly-guide-to-talking-politics-this-holiday-season/" />
<link rel='shortlink' href='https://unewsonline.com/?p=42544' />
<link rel="alternate" type="application/json+oembed" href="https://unewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funewsonline.com%2F2020%2F12%2Fan-experimental-user-friendly-guide-to-talking-politics-this-holiday-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://unewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funewsonline.com%2F2020%2F12%2Fan-experimental-user-friendly-guide-to-talking-politics-this-holiday-season%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="An Experimental, User-Friendly Guide to Talking Politics this Holiday Season" />
<meta property="og:type" content="article" />
<meta name="author" content="Zoë Butler" />
<meta property="og:url" content="https://unewsonline.com/2020/12/an-experimental-user-friendly-guide-to-talking-politics-this-holiday-season/" />
<meta property="og:image" content="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="184" />
	<meta property="og:site_name" content="The University News" />
	<meta property="og:description" content="Disclaimer: This article is not for anyone trying to “win” an argument. It is not for anyone who sees themselves as innately “right” in their political opinions or philosophies. It is also not for anyone who has shut off any willingness to hear people’s thoughts and ideas that are painfully, precisely opposite of yours. Instead,..." />
	<meta name="description" content="Disclaimer: This article is not for anyone trying to “win” an argument. It is not for anyone who sees themselves as innately “right” in their political opinions or philosophies. It is also not for anyone who has shut off any willingness to hear people’s thoughts and ideas that are painfully, precisely opposite of yours. Instead,..." />
	<meta property="article:section" content="Arts" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unewsonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/theunews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theunews/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheUNews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://unewsonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8070" action="https://unewsonline.com/">
			<div class="search-button-container" id="searchthis8070">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8070" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8070" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8070" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8070" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://unewsonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu" class="menu"><li id="menu-item-42244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42244"><a href="https://unewsonline.com/category/2020-election/">2020 Election</a></li>
<li id="menu-item-41590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41590"><a href="https://unewsonline.com/category/news/">News</a></li>
<li id="menu-item-41591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41591"><a href="https://unewsonline.com/category/arts/">Arts</a></li>
<li id="menu-item-41592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41592"><a title="Basketball Special Section" href="https://unewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-41593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41593"><a href="https://unewsonline.com/category/oped/">Opinion</a></li>
<li id="menu-item-41594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41594"><a href="https://unewsonline.com/category/about/">About UNews</a></li>
<li id="menu-item-41595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41595"><a href="https://unewsonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-41596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41596"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" class="headerimage" alt="The Student News Site of Saint Louis University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" class="headerimage" alt="The Student News Site of Saint Louis University" /></div><div class="headerlink headerlarge"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" class="headerlink headerimage" alt="The Student News Site of Saint Louis University" /></div><h1 style="display:none" aria-hidden="true">The University News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://unewsonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://unewsonline.com"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" class="headerimage" alt="The Student News Site of Saint Louis University" /></a></div><h1 style="display:none">The University News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='7' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-42205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42205"><a href="https://unewsonline.com/category/2020-election/">2020 Election</a></li>
<li id="menu-item-14966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14966"><a href="https://unewsonline.com/category/news/">News</a></li>
<li id="menu-item-14968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14968"><a href="https://unewsonline.com/category/arts/">Arts</a></li>
<li id="menu-item-14967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14967"><a title="Basketball Special Section" href="https://unewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-15003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15003" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unewsonline.com/category/oped/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-18836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18836"><a href="https://unewsonline.com/category/oped/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-18835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18835"><a href="https://unewsonline.com/category/oped/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-42146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42146"><a href="https://unewsonline.com/category/photos/">Photo</a></li>
<li id="menu-item-39663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39663" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://unewsonline.com/category/about/">About UNews</a>
<ul class="sub-menu">
	<li id="menu-item-39665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39665"><a href="https://unewsonline.com/contact/">Contact Us</a></li>
	<li id="menu-item-40127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40127"><a href="https://unewsonline.com/staff/">Staff</a></li>
	<li id="menu-item-39576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39576"><a href="https://unewsonline.com/join_us/">Join Us</a></li>
	<li id="menu-item-39574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39574"><a href="https://unewsonline.com/advertising/">Advertising</a></li>
	<li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39575"><a href="https://unewsonline.com/comments/">Commenting Policy</a></li>
	<li id="menu-item-39577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39577"><a href="https://unewsonline.com/rights-and-permission/">Rights and Permission</a></li>
	<li id="menu-item-39578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39578"><a href="https://unewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-39571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39571"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-42544' class='snopostid'><div id='storypage' class='full-width sno-story-42544'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://unewsonline.com/category/arts/' rel='category tag'>Arts</a></li><li class='blockscategory'><a href='https://unewsonline.com/category/politics/' rel='category tag'>Politics</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">An Experimental, User-Friendly Guide to Talking Politics this Holiday Season</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Coming from a family that encompasses conspiracy-theorists, Trump-voters, Biden-voters and Bernie-voters―my immediate family, I should add―I’m not afforded the luxury to shut people out of my life whose politics differ from my own. I hope that in writing this, I’m able to help myself figure out how to better communicate with members of my family regarding political concerns and offer some advice along the way. </p></div><div id="storymeta" class="storymeta"><p> <a href="https://unewsonline.com/staff_profile/zoe-butler/" class="creditline">Zoë Butler</a>, Contributor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">December 24, 2020</span></span></p></div><span class="storycontent">
<p>Disclaimer: This article is not for anyone trying to “win” an argument. It is not for anyone who sees themselves as innately “right” in their political opinions or philosophies. It is also not for anyone who has shut off any willingness to hear people’s thoughts and ideas that are painfully, precisely opposite of yours. Instead, this article will serve best those who have grown tired of leaving a family member’s house in tears at yet another disappointing evening of finding out someone who shares your blood also occupies a completely different headspace. It will be most beneficial to those who refuse to deflate the people who contradict their every political belief and those who continuously question and challenge their own.<br>I am no expert on the subject matter of political discourse, especially with the added slant of civility. I am competitive and stubborn. Even worse than that, I have a temper. But I refuse to give into these shortcomings and let it dictate my relationship with my family members, who are all as loud and strong-willed as me. Instead, I hope to sort through the many different kinds of conversations I’ve had with my family members to discover what works and what doesn’t.</p>



<h3>1. If guided by delusion or misinformation―abort.</h3>



<p>The first time I was sent an “article” about the dangers of the COVID-19 vaccine, namely the proven false rumor that it causes female sterilization, I tried using reason in my argument. The article was not a link, but a photo image, which was the first thing that seemed wrong. There were no authors listed under the headline―second thing wrong. There wasn’t even any kind of website or organization attributed to the couple bullet points that comprised the entire “article”― third thing wrong. I tried to point these things out to this member of my family, only to receive a half-hearted shrug in response. I Googled the headline and my browser was swamped with article after article fact-checking and proving this claim wrong. AP News, Business Insider, USA Today, even websites made for fact-checking all debunked this claim.<br>“They even took it off Facebook for being proven false,” I told them.<br>“That makes me want to trust it more,” this person laughed at me.<br>This was one of those nights where my head swelled with the terror and exhaustion of finding out someone I’ve known my entire life is susceptible to misinformation. I had ignored any kind of indication that this person might have given before, unwilling to believe someone educated and respected could spout out these delusions.<br>I know now that I approached the situation wrong. It was unfair to myself to think I must be responsible for showing them how to take in information (the key: always be skeptical). Instead, I should have disengaged because when someone believes something to be true that is through-and-through not true, then no amount of logic and reason can change their mind. NPR’s Consider This did a segment on the parallel pandemic of misinformation that has become increasingly mainstream alongside the coronavirus pandemic. Though this information is disheartening and enormously scary, it is oddly comforting to understand in these broader terms. My family member isn’t necessarily crazy, but just one example of a wider, societal problem we must face.</p>



<h3>2. Find an angle that isn’t as in-your-face.</h3>



<p>It’s funny thinking back to the 2016 election, which at the time felt as contentious as it could possibly get (ha, 2020 beat you). Back then, the strategy to unite my family would be to turn on Saturday Night Live. The presidential debates, as depicted by SNL, would roast both parties equally, in a way making everyone happy. Alec Baldwin’s Trump would say something terrible and my sister and I would clench our entire bodies until the sweet relief of laughter poured out of our Trump-voting family member’s body.<br>This year, we turned more to Nathan Fielder’s Nathan For You (not political, just funny) and Sasha Baron Cohen’s Who Is America? The conjunction of humor and politics is a touchy intersection, but it is far more ideal compared to conversations beginning with video clips taken off Facebook or articles where you can’t remember enough details to adequately explain your point.<br>All other TV shows, as well as books and movies, are other great points of conversation, and if you want it to circle back to politics, it’s better to talk about the issues in the context of the show, book or movie that you are referencing before talking about its broader implications for our society.</p>



<h3>3. Discuss other country’s politics.</h3>



<p>Last week, my family was driving on a major street in our home of Kansas City when we realized the traffic was due to a car parade. It took us a few moments to figure out what it was for, initially thinking it was some kind of Trump rally until we saw a sign reading: “Fuck Modi.” It was an Indian Farmers’ Protest, one of many scattered throughout the United States to lend their support to the tens of thousands protesting and striking in India. They were protesting legislation that would essentially deplete any chances Indian farmers have to earn money in agriculture when competing with giant corporations.<br>My family talked about it briefly, and it was refreshing to discuss something most of us had little knowledge of. Instead of retracting back to our strong opinions, it gave us the opportunity to have an enriching conversation, more focused on learning than making judgements. Eventually, the conversation drifted back to monopolies in America and the legality of them. The common enemy of the family―Jeff Bezos―was picked and prodded before we moved onto Facebook, all the while keeping in mind our own theories of capitalism and whether or not the system can truly fix itself, or if there need to be larger, outside regulations in place. No tears were had, though it did reach a high volume.</p>



<h3>4. Find non-politically-flavored common ground.</h3>



<p>This week, my semi-conspiracist family member called me, excited about the Jupiter-Saturn conjunction, knowing I would be excited, too. We drove out to an empty parking lot and tried to spot it, pointing at distant flecks near the horizon, all the while my sister shouting: “It’s a Christmas miracle!!!!!!!!!!” as a joke.<br>I always try to be conscious of what means a lot to other people, and these are usually the topics of conversation that you can safely know won’t turn into a fight. My one family member, for example, is interested in learning Spanish and even studied in Spain before the hell that is COVID-19 broke loose. I heard about this Google Chrome extension for Netflix where you can watch Spanish language movies with English and Spanish subtitles, and showed them.<br>“That’s literally so stupid,” they said.<br>“I thought it looked cool,” I said.<br>Normal sibling conversation accomplished.</p>



<h3>5. Invoke the wisdom of Dolly Parton.</h3>



<p>Dolly Parton is one of few celebrities who has avoided becoming political. (One of my family member’s even tried to trash the Beatles for being too liberal. The Beatles! Americana!) People who have been to Dolly concerts have commented on the impossibly diverse, alternate reality of our country. People who vote for Trump and are adamant about the second amendment sing the same song as drag queens and queer people. It’s a celebration ground for unity.<br>I am not a religious person, but Dolly Parton ignites a kind of spiritual glow. In a Christmas song with Kenny Rogers, she sings: “So I say a silent prayer for creatures great and small. Peace on Earth, good will to men is the greatest gift of all.” WNYC tackles this enigma that is Dolly Parton in a nine episode podcast called Dolly Parton’s America. I especially liked the “Dollytics” episode.<br>Above anything, take care of yourself. Be alone if you need to. Drink water. Eat. Sleep. And take it day by day.</p>
</span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://unewsonline.com/wp-content/uploads/2020/10/IMG_0086-Zoe-Butler-475x317.jpg' alt='Photo of Zoë Butler'/></div><a href="https://unewsonline.com/staff_profile/zoe-butler/"><div class='sc_title'>Zoë Butler, Contributor</div></a><div class='sc_bio'>Zoë Butler (she/her/hers) is a junior at SLU majoring in English and minoring in Biology. Originally from Kansas City, MO, she currently serves as a Contributor for the UNews. In her free time, Zoë enjoys running around St. Louis to daydream about which historic mansions she'd live in if she happened to become a millionaire, having lengthy discussions with her friends about basically nothing, and pestering her mom for photos of her dog who's currently at home in Kansas City.<div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://unewsonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="42544" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://unewsonline.com/category/arts/">Arts</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://unewsonline.com/2020/11/a-covid-guide-to-finals-prep/" title="A COVID Guide to Finals Prep"><img src="https://unewsonline.com/wp-content/uploads/2020/11/Untitled_Artwork-240x150.jpg" class="catstory-photo" alt="A COVID Guide to Finals Prep" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/11/a-covid-guide-to-finals-prep/">A COVID Guide to Finals Prep</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://unewsonline.com/2020/11/miss-congeniality-to-morticia-addams-the-story-of-a-beauty-queen-turned-mortician/" title="Miss Congeniality to Morticia Addams: The Story of a Beauty Queen Turned Mortician"><img src="https://unewsonline.com/wp-content/uploads/2020/11/Beauty-Queen-Turned-Mortician_Courtesy-of-Bethani-Jacobsen-240x150.jpg" class="catstory-photo" alt="Miss Congeniality to Morticia Addams: The Story of a Beauty Queen Turned Mortician" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/11/miss-congeniality-to-morticia-addams-the-story-of-a-beauty-queen-turned-mortician/">Miss Congeniality to Morticia Addams: The Story of a Beauty Queen Turned Mortician</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://unewsonline.com/2020/11/holiday-hacks-for-intuitive-eating/" title="Holiday Hacks for Intuitive Eating"><img src="https://unewsonline.com/wp-content/uploads/2020/11/Intuitive_Eating_Searles-e1606278552338-240x150.png" class="catstory-photo" alt="Holiday Hacks for Intuitive Eating" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/11/holiday-hacks-for-intuitive-eating/">Holiday Hacks for Intuitive Eating</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/11/how-did-slu-handle-covid-19-this-fall-semester/">How Did SLU Handle COVID-19 This Fall Semester?</a></h5><p class="relatedteaser">
It was the week of spring break when Saint Louis University decided to shut down in-person courses for the remainder of the 2020 Spring Semester as a...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://unewsonline.com/2020/11/experience-the-rich-culture-of-little-bosnia-in-st-louis/" title="Experience the Rich Culture of “Little Bosnia” in St. Louis"><img src="https://unewsonline.com/wp-content/uploads/2020/11/IMG_4129-240x150.jpg" class="catstory-photo" alt="The St. Louis Sebilj Fountain in "Little Bosnia."" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/11/experience-the-rich-culture-of-little-bosnia-in-st-louis/">Experience the Rich Culture of “Little Bosnia” in St. Louis</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://unewsonline.com/category/politics/">Politics</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://unewsonline.com/2020/12/the-debate-surrounding-this-years-election-results-isnt-entirely-trumps-fault/" title="The Debate Surrounding This Year’s Election Results Isn’t *Entirely* Trump’s Fault"><img src="https://unewsonline.com/wp-content/uploads/2020/12/trump-opinion-article--240x150.jpeg" class="catstory-photo" alt="The Debate Surrounding This Year’s Election Results Isn’t *Entirely* Trump’s Fault" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/12/the-debate-surrounding-this-years-election-results-isnt-entirely-trumps-fault/">The Debate Surrounding This Year’s Election Results Isn’t *Entirely* Trump’s Fault</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://unewsonline.com/2020/11/i-love-you-polls/" title="I Love You Polls"><img src="https://unewsonline.com/wp-content/uploads/2020/11/poll-satire-240x150.png" class="catstory-photo" alt="I Love You Polls" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/11/i-love-you-polls/">I Love You Polls</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/11/not-just-the-presidential-election-2/">Not Just The Presidential Election</a></h5><p class="relatedteaser">
Overlooking the obvious transition of the White House from red to blue, the 2020 election also included the passing of some monumental bills, and opp...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://unewsonline.com/2020/11/joe-biden-won-now-what/" title="Joe Biden Won. Now What?"><img src="https://unewsonline.com/wp-content/uploads/2020/11/biden-whatnow-240x150.png" class="catstory-photo" alt="Joe Biden Won. Now What?" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/11/joe-biden-won-now-what/">Joe Biden Won. Now What?</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://unewsonline.com/2020/10/the-president-getting-infected-with-covid-19-is-a-national-embarrassment/" title="The President Getting Infected with COVID-19 is a National Embarrassment"><img src="https://unewsonline.com/wp-content/uploads/2020/10/Trump-coughing-e1603277319839-240x150.jpg" class="catstory-photo" alt="The President Getting Infected with COVID-19 is a National Embarrassment" /></a><h5 class="relatedtitle"><a href="https://unewsonline.com/2020/10/the-president-getting-infected-with-covid-19-is-a-national-embarrassment/">The President Getting Infected with COVID-19 is a National Embarrassment</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/11/a-covid-guide-to-finals-prep/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/11/Untitled_Artwork-475x475.jpg' id='grow-stb42500'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A COVID Guide to Finals Prep'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/11/a-covid-guide-to-finals-prep/">A COVID Guide to Finals Prep</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/11/miss-congeniality-to-morticia-addams-the-story-of-a-beauty-queen-turned-mortician/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/11/Beauty-Queen-Turned-Mortician_Courtesy-of-Bethani-Jacobsen-475x475.jpg' id='grow-stb42491'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Miss Congeniality to Morticia Addams: The Story of a Beauty Queen Turned Mortician'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/11/miss-congeniality-to-morticia-addams-the-story-of-a-beauty-queen-turned-mortician/">Miss Congeniality to Morticia Addams: The Story of a Beauty Queen Turned Mortician</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/11/holiday-hacks-for-intuitive-eating/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/11/Intuitive_Eating_Searles-e1606278552338-475x298.png' id='grow-stb42486'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Holiday Hacks for Intuitive Eating'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/11/holiday-hacks-for-intuitive-eating/">Holiday Hacks for Intuitive Eating</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/11/how-did-slu-handle-covid-19-this-fall-semester/">How Did SLU Handle COVID-19 This Fall Semester?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/11/experience-the-rich-culture-of-little-bosnia-in-st-louis/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/11/IMG_4129-475x316.jpg' id='grow-stb42469'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The St. Louis Sebilj Fountain in "Little Bosnia."'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/11/experience-the-rich-culture-of-little-bosnia-in-st-louis/">Experience the Rich Culture of “Little Bosnia” in St. Louis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/11/mental-health-check-in/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/11/Mental-Health-Check-In-e1606230672616-475x436.jpg' id='grow-stb42461'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mental Health Check In'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/11/mental-health-check-in/">Mental Health Check In</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/11/making-the-most-of-religious-holidays-amidst-a-pandemic/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/11/Religious-Celebrations_Compton-421x475.jpg' id='grow-stb42425'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Making the Most of Religious Holidays Amidst a Pandemic'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/11/making-the-most-of-religious-holidays-amidst-a-pandemic/">Making the Most of Religious Holidays Amidst a Pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/11/cadaver-has-promise-but-ultimately-drops-dead/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/11/Photo-courtesy-of-Wikipedia-1-339x475.jpg' id='grow-stb42414'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Photo Courtesy of Wikipedia'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/11/cadaver-has-promise-but-ultimately-drops-dead/">“Cadaver” Has Promise, But Ultimately Drops Dead</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/11/fall-feast/">Fall Feast</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://unewsonline.com/2020/11/live-concerts-return-to-powell-hall/#photo'><img src='https://unewsonline.com/wp-content/uploads/2020/11/IMG_3962-475x316.jpg' id='grow-stb42401'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Live Concerts Return to Powell Hall'/></a></div><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://unewsonline.com/2020/11/live-concerts-return-to-powell-hall/">Live Concerts Return to Powell Hall</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/795';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/1346/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://unewsonline.com">The University News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://unewsonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/theunews/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theunews/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheUNews/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Saint Louis University</p></div><div class="footersearch">	<form method="get" id="searchform6294" action="https://unewsonline.com/">
			<div class="search-button-container" id="searchthis6294">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6294" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6294" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6294" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6294" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snoads.com/site/795'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://unewsonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83337005-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/unewsonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/unewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://unewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://unewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="42544"><a class='commentscroll' href='https://unewsonline.com/2020/12/an-experimental-user-friendly-guide-to-talking-politics-this-holiday-season/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funewsonline.com%2F2020%2F12%2Fan-experimental-user-friendly-guide-to-talking-politics-this-holiday-season%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=An Experimental, User-Friendly Guide to Talking Politics this Holiday Season&amp;url=https%3A%2F%2Funewsonline.com%2F%3Fp%3D42544&amp;via=TheUNews" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Funewsonline.com%2F2020%2F12%2Fan-experimental-user-friendly-guide-to-talking-politics-this-holiday-season%2F&amp;media=&amp;description=An+Experimental%2C+User-Friendly+Guide+to+Talking+Politics+this+Holiday+Season" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Funewsonline.com%2F2020%2F12%2Fan-experimental-user-friendly-guide-to-talking-politics-this-holiday-season%2F&title=An+Experimental%2C+User-Friendly+Guide+to+Talking+Politics+this+Holiday+Season" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Funewsonline.com%2F2020%2F12%2Fan-experimental-user-friendly-guide-to-talking-politics-this-holiday-season%2F&title=An+Experimental%2C+User-Friendly+Guide+to+Talking+Politics+this+Holiday+Season" title="Share on Tumblr" target="_blank"><div class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unewsonline.com/2020/12/an-experimental-user-friendly-guide-to-talking-politics-this-holiday-season/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://unewsonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="42544"><a class='commentscroll' href='https://unewsonline.com/2020/12/an-experimental-user-friendly-guide-to-talking-politics-this-holiday-season/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Funewsonline.com%2F2020%2F12%2Fan-experimental-user-friendly-guide-to-talking-politics-this-holiday-season%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=An Experimental, User-Friendly Guide to Talking Politics this Holiday Season&amp;url=https%3A%2F%2Funewsonline.com%2F%3Fp%3D42544&amp;via=TheUNews" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Funewsonline.com%2F2020%2F12%2Fan-experimental-user-friendly-guide-to-talking-politics-this-holiday-season%2F&amp;media=&amp;description=An+Experimental%2C+User-Friendly+Guide+to+Talking+Politics+this+Holiday+Season" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Funewsonline.com%2F2020%2F12%2Fan-experimental-user-friendly-guide-to-talking-politics-this-holiday-season%2F&title=An+Experimental%2C+User-Friendly+Guide+to+Talking+Politics+this+Holiday+Season" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Funewsonline.com%2F2020%2F12%2Fan-experimental-user-friendly-guide-to-talking-politics-this-holiday-season%2F&title=An+Experimental%2C+User-Friendly+Guide+to+Talking+Politics+this+Holiday+Season" title="Share on Tumblr" target="_blank"><div class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//unewsonline.com/2020/12/an-experimental-user-friendly-guide-to-talking-politics-this-holiday-season/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://unewsonline.com/wp-content/uploads/2020/10/UNews-Header-1-e1603164274429.jpg" alt="The Student News Site of Saint Louis University" /></a></div><div class="hover_title"><div class="hover_titletext">An Experimental, User-Friendly Guide to Talking Politics this Holiday Season</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://unewsonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42244"><a href="https://unewsonline.com/category/2020-election/">2020 Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41590"><a href="https://unewsonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41591"><a href="https://unewsonline.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41592"><a title="Basketball Special Section" href="https://unewsonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41593"><a href="https://unewsonline.com/category/oped/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41594"><a href="https://unewsonline.com/category/about/">About UNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41595"><a href="https://unewsonline.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41596"><a href="https://unewsonline.com/online-edition/">Online Edition</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#3694ba', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#3694ba', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eeeeee', color: '#3694ba'});
						jQuery('.sno-menu').css({ background: '', color: '#3694ba'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>